Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-12-2007, 09:16 PM   #1
In Runtime
 
Join Date: Aug 2004
Posts: 223
Default new computer just built, wont boot up

Just got done building a computer...

C2D E6300
GB-965P-DS3
2gb corsair ddr2 800
550 ultra PSU
bfg geforce 7900


I go to start it up and it makes like a revving sound, the cpu fan jerks then stops, the psu fan jerks then stops. The computer sounds like its reving up then stoppping like it gets a boost of power and loses it. what could be the problem?
__________________

rymort is offline   Reply With Quote
Old 01-12-2007, 09:17 PM   #2
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: new computer just built, wont boot up

Sounds like there is something, possibly some sort of power connector, jammed in a fan.. open it up, and make sure nothing is in the way of anything..
__________________

joxley1990 is offline   Reply With Quote
Old 01-12-2007, 09:19 PM   #3
Golden Master
 
G35x's Avatar
 
Join Date: Jan 2006
Posts: 5,474
Default Re: new computer just built, wont boot up

yeah, I wire is defintly loose..Its getting power, and then there is a break in the currect. Make sure the harddrive wire is plugged in nice and tight..
__________________
Check out my car forum..
altimacoupes.com

what is up vanilla face
G35x is offline   Reply With Quote
Old 01-12-2007, 09:20 PM   #4
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: new computer just built, wont boot up

Make sure everything is plugged in nice and tight!
joxley1990 is offline   Reply With Quote
Old 01-12-2007, 09:20 PM   #5
In Runtime
 
Join Date: Aug 2004
Posts: 223
Default Re: new computer just built, wont boot up

I hooked up a case fan to the mobo and it does the same thing, i spun the cpu fan with my fingers, nothings jammed... all 3 fans do this...
rymort is offline   Reply With Quote
Old 01-12-2007, 09:23 PM   #6
In Runtime
 
akshay313's Avatar
 
Join Date: Nov 2006
Posts: 107
Default Re: new computer just built, wont boot up

yea the same thing happens to me. i got the same motherboard and the C2D e6400. the cpu fan spins then stalls then it spins again and the computer boots up. nothing is loose idk what it is.
akshay313 is offline   Reply With Quote
Old 01-12-2007, 09:32 PM   #7
In Runtime
 
Join Date: Aug 2004
Posts: 223
Default Re: new computer just built, wont boot up

i never let it go too long, maybe it will eventually boot up like you said


Also I went through every connector on this computer including EVERYTHING and nothing is lose, i dont understand this at all... I sure hope i dont have to ship these parts back to the vendor



Alright, just went to try booting it up again and now it does absolutly nothing, just sits there as if i never hit the power button
rymort is offline   Reply With Quote
Old 01-12-2007, 10:11 PM   #8
In Runtime
 
Join Date: Aug 2004
Posts: 223
Default Re: new computer just built, wont boot up

Ok, Ive been doing alot of research, apparently ALOT of people are having this problem, Its the mother board itself that wont go into post because of incompatible ram (my 2gb corsair XMS2 PC6400 ddr2 800 dual channel) Although with a bios update it will recognize this ram... the thing is I CANT get into the bios to the Qflash utility... *Sigh*


My options: Return this POS mobo, or buy some lower end ram, use it to flash bios then return it to the store...

Anyone else have any options I can try before I pack this mobo up and return it?

Edit: I GOT IT WORKING... YES!

What I did was I left it running with 1 stick of corsaid ddr2 800 memory in and it finally booted into the bios where I QUICKLY flashed the bios with F8 ( I hear this is the most stable atm) And now Im about to go install XP. W00T thx guys
rymort is offline   Reply With Quote
Old 01-13-2007, 12:01 AM   #9
In Runtime
 
akshay313's Avatar
 
Join Date: Nov 2006
Posts: 107
Default Re: new computer just built, wont boot up

any issues with the fan stalling?
__________________

akshay313 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:24 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0