Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-26-2008, 08:45 PM   #11
Solid State Member
 
Join Date: Jun 2008
Posts: 9
Default Re: New computer boots but monitor doesn't detect signal

I took completely apart everything and reinstalled. Started it back up and everything is ran great. Crazy!! Thanks for all your help everybody!!!!!!!!
__________________

BMamba24 is offline   Reply With Quote
Old 07-26-2008, 08:47 PM   #12
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: New computer boots but monitor doesn't detect signal

Quote:
Originally Posted by BMamba24 View Post
I took completely apart everything and reinstalled. Started it back up and everything is ran great. Crazy!! Thanks for all your help everybody!!!!!!!!
good, maybe something wasn't all the way plugged in/seated...
__________________

__________________
MY INTARDNET BEAST ■ Antec 300 ■ Q6600 B3, 2.8GHz @ 1.325v ■ MSI X48C Platinum ■ Kingwin XT-1264 ■ Visiontek HD 4870 512MB ■ 4x1GB Transcend aXeRam DDR3-1800 @ 1400MHz ■ WD Raptor (160GB) ■ Western Digital (250GB) ■ Samsung (640GB) ■ Seagate (500GB) ■ WD Caviar Green (1TB) ■ OCZ ProXStream 1kw ■ Sound Blaster X-Fi Platinum ■ JVC HA RX900 ■

ME ■ I am bald and my head is lumpy...fear me ■
wol-va-rine is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0