Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-07-2006, 04:14 AM   #1
Daemon Poster
 
Steff's Avatar
 
Join Date: Sep 2006
Posts: 1,435
Send a message via MSN to Steff
Default New Computer

Just received my bits for my computer I'm building.

AMD Sempron AM2 Socket - Prossesor
M2V Asus - MotherBoard
2 sticks of 512mb DDR2 - RAM
Asus EN7300GS - Graphics Card

Perfect for my usage but when they came, we put it together, turned it on and my luck it didnt work! Took the RAM out and it beeped fine. So what I'm thinking is the RAMS compatability, updating the BIOS maybe? Bit hard though when theres no other DDR2 RAM here haha, we checked everything else and the only thing it could be is the RAM, changed the graphics card, still no luck. We thought it could be the graphics card as the monitor wouldnt come on but obviously not, any other ideas? Thanks.
__________________

Steff is offline   Reply With Quote
Old 12-07-2006, 05:52 AM   #2
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: New Computer

Have ya tried all RAM configurations. Such as 1 stick at a time and in different slots?
__________________

Raffaz is offline   Reply With Quote
Old 12-07-2006, 06:26 AM   #3
Daemon Poster
 
Steff's Avatar
 
Join Date: Sep 2006
Posts: 1,435
Send a message via MSN to Steff
Default Re: New Computer

Yea we tryed that still no luck ;(
Steff is offline   Reply With Quote
Old 12-07-2006, 06:39 AM   #4
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: New Computer

Could be the motherboard or even the power supply. Does the motherboard need another connection from the PSU you have'nt connected? i.e a 12v connection as well as the other one?
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 12-07-2006, 06:46 AM   #5
Daemon Poster
 
Steff's Avatar
 
Join Date: Sep 2006
Posts: 1,435
Send a message via MSN to Steff
Default Re: New Computer

The psu is working because all the fans and stuff are working and it turns on just no bios comes up, and the motherboard also seems to be working.. as soon as we take the ram out bios gives us a beep ahh the stupid thing
Steff is offline   Reply With Quote
Old 12-07-2006, 07:26 AM   #6
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: New Computer

Is there an extra power supply in that case you haven't rigged up to the motherboard?
I had it with mine, where the lights, fans, etc powered up, but I didn't plug in the ATX 12V connector, and so the computer didn't actually switch on like it was meant. It didn't finished the POST.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 12-07-2006, 07:30 AM   #7
Daemon Poster
 
Steff's Avatar
 
Join Date: Sep 2006
Posts: 1,435
Send a message via MSN to Steff
Default Re: New Computer

yea, everything is plugged where its supposed to be.. its a realy weird one this, im going to try and get some other ddr2 and try and update the bios see if that makes any difference with the memory.
Steff is offline   Reply With Quote
Old 12-07-2006, 07:32 AM   #8
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: New Computer

Incompatability with the CPU?
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 12-07-2006, 07:52 AM   #9
Daemon Poster
 
Steff's Avatar
 
Join Date: Sep 2006
Posts: 1,435
Send a message via MSN to Steff
Default Re: New Computer

dont think so i think it could be the ram, you could be right though
Steff is offline   Reply With Quote
Old 12-07-2006, 08:19 AM   #10
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: New Computer

Nope... it seems your CPU is compatable.
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0