Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-15-2005, 12:29 AM   #1
Beta Member
 
Join Date: Sep 2004
Posts: 4
Default New computer

Hi, I just bought a new computer and built it myself but used my old harddrives, hitachi 7200 RPM sata raid. My motherboard is n4 and for some reason it says windows does not detect my harddrives. I think that im supposed to install sata raid drivers but i cant find my floppys, does anyone know what i can do? thanks
__________________

jc1104 is offline   Reply With Quote
Old 09-15-2005, 12:37 AM   #2
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default

Yes u need to install the sata drivers. If u can't find the floppy then download the drivers from the manufacturers website and put them to a floppy.
__________________

mammikoura is offline   Reply With Quote
Old 09-15-2005, 03:49 AM   #3
Beta Member
 
Join Date: Sep 2004
Posts: 4
Default

thanks, i found the floppys, installed and still gave me detect no harddrive error.. i tried extracting from my mobo CD to floppy but gave me an error also..

would this be easier getting IDE harddrives? =\
jc1104 is offline   Reply With Quote
Old 09-15-2005, 04:06 AM   #4
BSOD
 
Opteronix's Avatar
 
Join Date: Sep 2005
Posts: 418
Default Re: New computer

Quote:
Originally Posted by jc1104
thanks, i found the floppys, installed and still gave me detect no harddrive error.. i tried extracting from my mobo CD to floppy but gave me an error also..

would this be easier getting IDE harddrives? =\
Did you engage the SATA in the BIOS per controller? The controllers need to be engaged. Also check your SATA cables by trying a different cable, as SATA cables are damaged easily.
Opteronix is offline   Reply With Quote
Old 09-15-2005, 08:27 PM   #5
Beta Member
 
Join Date: Sep 2004
Posts: 4
Default

Thanks for the help.. I just bought a IDE harddrive and it doesn't give me problems like SATA ones do >.>

well.. i think i lost all my stuff in those harddrives.. i installed all the sata drivers but still doesn't show up.. it shows up in SATA/raid controller or something though.
jc1104 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0