Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 06-19-2010, 12:59 PM   #1
Solid State Member
Join Date: Jun 2010
Posts: 15
Unhappy New comp or upgrade?

hello my name is: patrikas2.

i have a really crappy(at least compared with today's computers) computer that can run half life 2 on lowest settings with almost no lag. my comp is refurbished and my graphics card stopped working and i need to buy a new one. only problem is, all i have is 3PCI slots and 1AGP slot, and my compaq power supply can only handle 240W. yesterday i bought a case, power supply, and graphics card, i plug it all in, and the thing does not work. here are the parts i bought:

Thermaltake V3 Black SECC- http://www.newegg.com/Product/Produc...82E16811133094
COOLMAX V-600 Power Supply- http://www.newegg.com/Product/Produc...-079-_-Product
XFX Radeon HD 4650 1GB 128-bit DDR2 AGP 8X- http://www.newegg.com/Product/Produc...-433-_-Product

i already have two SATA drives, a CD drive, RAM, etc. i am really inexperienced as i took apart my comp for the first time a week ago and would like some suggestions. what parts should i buy if i were to make a new comp?


patrikas2 is offline   Reply With Quote
Old 06-19-2010, 01:27 PM   #2
Golden Master
Tommy Boy's Avatar
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: New comp or upgrade?

Well, lets see if we can get your computer going for you again.

What do you mean by it "does not work", can you explain a little more about it? Just looking real quick, the power supply you bought is 24pin, your old 240watt seems pretty old so I'm betting it was a 20pin so that could be one reason.

When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Old 06-19-2010, 02:03 PM   #3
Solid State Member
Join Date: Jun 2010
Posts: 15
Default Re: New comp or upgrade?

yes you are right, the power supply is 24 pin but 4 of the pins detach. the motherboard has one 20pin slot but there is another 4 pin slot by the processor about 15cm away. the new case has too many wires for my motherboard; i can't plug all of them in even if i wanted to. i tried plugging the old case's wires to the mobo and when i turn it on, a red light blinks. i think the best option would be to buy a new mobo, but i don't know what else needs to be replaced if i would do that.
patrikas2 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 05:02 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0