Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-24-2006, 06:17 PM   #21
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: New comp isnt working

No turned off
__________________

Raffaz is offline   Reply With Quote
Old 11-24-2006, 06:21 PM   #22
In Runtime
 
akshay313's Avatar
 
Join Date: Nov 2006
Posts: 107
Default Re: New comp isnt working

alright i did that and powered up again and it beeped and nothing showed up on the screen
__________________

akshay313 is offline   Reply With Quote
Old 11-24-2006, 06:24 PM   #23
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: New comp isnt working

Try a different screen. Something tells me you have a problem with either the screen or the video card not powering up. Also, did you make sure that the external power from the video card, if any, is plugged in?
lhuser is offline   Reply With Quote
Old 11-24-2006, 06:27 PM   #24
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: New comp isnt working

Ya monitor is turned on right? lol just kidding. Is the graphics card definately seated properly, the catch should lock in. Are all the power connectors attached? Have ya got another graphics card lying around thet you can connect, to rule out a problem with the new card?
Raffaz is offline   Reply With Quote
Old 11-24-2006, 06:32 PM   #25
In Runtime
 
akshay313's Avatar
 
Join Date: Nov 2006
Posts: 107
Default Re: New comp isnt working

ill check all that and ill tell u what happens.
akshay313 is offline   Reply With Quote
Old 11-24-2006, 06:42 PM   #26
In Runtime
 
akshay313's Avatar
 
Join Date: Nov 2006
Posts: 107
Default Re: New comp isnt working

i checked the cables and the video card and the same thing happens. i also tried a different monitor and theres no change. and unfortunately i dont have an extra vid card
akshay313 is offline   Reply With Quote
Old 11-24-2006, 06:44 PM   #27
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: New comp isnt working

can ya test the card in another pc then, a friends maybe?
Raffaz is offline   Reply With Quote
Old 11-24-2006, 06:45 PM   #28
In Runtime
 
akshay313's Avatar
 
Join Date: Nov 2006
Posts: 107
Default Re: New comp isnt working

ill try it in the computer im using right now and ill take that one out and put it into my new comp.
akshay313 is offline   Reply With Quote
Old 11-24-2006, 07:38 PM   #29
In Runtime
 
akshay313's Avatar
 
Join Date: Nov 2006
Posts: 107
Default Re: New comp isnt working

alright so i tried my X600 in the new pc and the same thing happened.
akshay313 is offline   Reply With Quote
Old 11-25-2006, 01:06 AM   #30
In Runtime
 
Webhead's Avatar
 
Join Date: Sep 2006
Posts: 159
Send a message via MSN to Webhead
Default Re: New comp isnt working

Maybe try taking everything out and build it again to see if that will fix the problem?
__________________

Webhead is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:23 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0