Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-06-2006, 03:13 PM   #1
In Runtime
 
Join Date: Mar 2006
Posts: 210
Default new comp build problems

just built my first computer, and everytime i try to boot im it just restarts, i ahve tried the hd in my computer (this 1) and it works no problems, any ideas.
__________________

__________________
Intel Core 2 Duo E6600
Gigabyte GA965 DS3 Mobo
2GB DDR2SD RAM
XFX NVIDIA GTX260 Black
adamr100 is offline   Reply With Quote
Old 12-06-2006, 03:23 PM   #2
In Runtime
 
Join Date: Mar 2006
Posts: 210
Default Re: new comp build problems

please could someone help as i have to go to football soon
__________________

__________________
Intel Core 2 Duo E6600
Gigabyte GA965 DS3 Mobo
2GB DDR2SD RAM
XFX NVIDIA GTX260 Black
adamr100 is offline   Reply With Quote
Old 12-06-2006, 04:00 PM   #3
In Runtime
 
Join Date: Mar 2006
Posts: 210
Default Re: new comp build problems

please can someone help as i am really very stuck and am quite concerned
__________________
Intel Core 2 Duo E6600
Gigabyte GA965 DS3 Mobo
2GB DDR2SD RAM
XFX NVIDIA GTX260 Black
adamr100 is offline   Reply With Quote
Old 12-06-2006, 04:02 PM   #4
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: new comp build problems

Is ya processor heatsink installed properly, have ya got the fan connected to the processor, is it turning? Is everything connected and seated properly? Are you getting any errors?
Raffaz is offline   Reply With Quote
Old 12-06-2006, 04:14 PM   #5
In Runtime
 
Join Date: Mar 2006
Posts: 210
Default Re: new comp build problems

yes, cpu fan spins ide is connected to hd, ram is pressed in firmly and so is gpu, and it works fine on my other computer just not the one i need it to work on, it just takes ages to get past bios entry screen then a flashing dash in top left corner then goes to start safe mode safe mode cmd etc i select any and it restarts
__________________
Intel Core 2 Duo E6600
Gigabyte GA965 DS3 Mobo
2GB DDR2SD RAM
XFX NVIDIA GTX260 Black
adamr100 is offline   Reply With Quote
Old 12-06-2006, 04:40 PM   #6
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: new comp build problems

Have you done a clean install of the OS?
Raffaz is offline   Reply With Quote
Old 12-06-2006, 04:46 PM   #7
In Runtime
 
Join Date: Mar 2006
Posts: 210
Default Re: new comp build problems

yes twice lol
__________________

__________________
Intel Core 2 Duo E6600
Gigabyte GA965 DS3 Mobo
2GB DDR2SD RAM
XFX NVIDIA GTX260 Black
adamr100 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:15 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0