Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-03-2008, 02:25 AM   #1
Baseband Member
 
Mr Spree's Avatar
 
Join Date: Jun 2008
Posts: 70
Default New Build Startup Bios Freezing?

well i have my new computer all hooked up and ready to go
all the connectors are plugged in and are in there correct places.
when the computer first turns on it gets to the part it says press del for setup, or press tab for bios or something like that, usually the keyboard will not work or will stop working, but i have got it to say starting setup... or whatever but
it wont go any further than that...any thoughts?

Forgot My Computer Specs

Asus P5N-D Mother Board
Q6600 Core 2 Quad
Corsair Dual Channel TWINX 2048MB PC6400 DDR2 800MHz E.P.P. Memory
XFX GeForce 9800 GTX Video Card
Ultra ULT40053 X-Pro 600-Watt Power Supply
Seagate Barracuda 7200.10 500GB Hard Drive
__________________

__________________
If You Post It, They Will Come.
Mr Spree is offline   Reply With Quote
Old 07-03-2008, 04:17 AM   #2
Fully Optimized
 
_-..zKiLLA..-_'s Avatar
 
Join Date: Nov 2007
Posts: 3,952
Send a message via AIM to _-..zKiLLA..-_
Default Re: New Build Startup Bios Freezing?

so it freezes completely correct?

um pop out the Cmos battery and leave it out for like an hour. that should refresh anything and if still no go then id say faulty board
__________________

__________________
My beast lappy: Acer netbook, 1.6ghz atom dual core, 2gb ddr3
My PSN: Kalikid_420
_-..zKiLLA..-_ is offline   Reply With Quote
Old 07-03-2008, 10:12 AM   #3
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: New Build Startup Bios Freezing?

Press Del to enter the BIOS setup and restore the settings. I think it's F10 to do this but look at the bottom and it will tell you.

If this fails then the problem could be related to the HD or RAM.
__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Old 07-03-2008, 11:52 AM   #4
Fully Optimized
 
esa193's Avatar
 
Join Date: Aug 2006
Posts: 4,210
Send a message via AIM to esa193
Default Re: New Build Startup Bios Freezing?

ya if that doesnt work
try taking out one ram stick
and vise vs a for the other ones
__________________
antec 900, q6600, 4G, 500G, 160G, 9800gtx, 780i, 47in 1080ptv, 5.1 surround sound

MacArthur wrestling pwns!
esa193 is offline   Reply With Quote
Old 07-03-2008, 12:16 PM   #5
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: New Build Startup Bios Freezing?

Quote:
Originally Posted by Remeniz View Post
Press Del to enter the BIOS setup and restore the settings. I think it's F10 to do this but look at the bottom and it will tell you.

If this fails then the problem could be related to the HD or RAM.
he can't actually get into the bios, it freezes when the "entering setup" message appears after he hits del...
__________________
MY INTARDNET BEAST ■ Antec 300 ■ Q6600 B3, 2.8GHz @ 1.325v ■ MSI X48C Platinum ■ Kingwin XT-1264 ■ Visiontek HD 4870 512MB ■ 4x1GB Transcend aXeRam DDR3-1800 @ 1400MHz ■ WD Raptor (160GB) ■ Western Digital (250GB) ■ Samsung (640GB) ■ Seagate (500GB) ■ WD Caviar Green (1TB) ■ OCZ ProXStream 1kw ■ Sound Blaster X-Fi Platinum ■ JVC HA RX900 ■

ME ■ I am bald and my head is lumpy...fear me ■
wol-va-rine is offline   Reply With Quote
Old 07-03-2008, 12:22 PM   #6
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: New Build Startup Bios Freezing?

Typically this is bad memory/motherboard.

Take the motherboard out of the case and try it out with only one stick of RAM and no optical drives/hard drives or anything else that isn't a necesity to turn the sytem on and get video to the screen.

Also try different RAM/RAM slots combos.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 07-03-2008, 12:26 PM   #7
Fully Optimized
 
esa193's Avatar
 
Join Date: Aug 2006
Posts: 4,210
Send a message via AIM to esa193
Default Re: New Build Startup Bios Freezing?

u need a hard drive to boot bios dont u?.....
__________________
antec 900, q6600, 4G, 500G, 160G, 9800gtx, 780i, 47in 1080ptv, 5.1 surround sound

MacArthur wrestling pwns!
esa193 is offline   Reply With Quote
Old 07-03-2008, 12:30 PM   #8
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: New Build Startup Bios Freezing?

Quote:
Originally Posted by esa193 View Post
u need a hard drive to boot bios dont u?.....
Nope, all you really need is CPU, RAM, and some way of getting it into BIOS. A video card isn't even needed, but it's kinda hard to fix things you can't see.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 07-03-2008, 12:30 PM   #9
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: New Build Startup Bios Freezing?

Quote:
Originally Posted by esa193 View Post
u need a hard drive to boot bios dont u?.....
no, just a cpu, memory, video and a keyboard to get to the bios IIRC, the bios chip is on the motherboard...
__________________
MY INTARDNET BEAST ■ Antec 300 ■ Q6600 B3, 2.8GHz @ 1.325v ■ MSI X48C Platinum ■ Kingwin XT-1264 ■ Visiontek HD 4870 512MB ■ 4x1GB Transcend aXeRam DDR3-1800 @ 1400MHz ■ WD Raptor (160GB) ■ Western Digital (250GB) ■ Samsung (640GB) ■ Seagate (500GB) ■ WD Caviar Green (1TB) ■ OCZ ProXStream 1kw ■ Sound Blaster X-Fi Platinum ■ JVC HA RX900 ■

ME ■ I am bald and my head is lumpy...fear me ■
wol-va-rine is offline   Reply With Quote
Old 07-03-2008, 12:46 PM   #10
Fully Optimized
 
esa193's Avatar
 
Join Date: Aug 2006
Posts: 4,210
Send a message via AIM to esa193
Default Re: New Build Startup Bios Freezing?

that weird ive though my entire life u need a hard drive to boot into bios
guess not...
__________________

__________________
antec 900, q6600, 4G, 500G, 160G, 9800gtx, 780i, 47in 1080ptv, 5.1 surround sound

MacArthur wrestling pwns!
esa193 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:49 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0