Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-02-2010, 05:22 PM   #1
Beta Member
 
Join Date: Mar 2010
Posts: 2
Default New Build question

This may be a easy question.I may even already know the answer.But rather than risk damage I thought I would ask it.Since my last build power supplies have added a lot more connections. I have made all connections required but am stumped on my mainboards JPWR2 connection.The remaining connectors avail. from the PS are marked (SLI) (PCIe) and a 2 pin unmarked.
Then I have 2 connectors that look like ATX connectors (4pin square) One is marked CP the other U1.Which one of these plugs to the JPWR2? And does it matter. I'm thinking the PS gives 2 of these for boards that also have a JPWR3 header.
I am running a MSI 770 G45 board with a XION 630w PS.

Oh come on. Not a single answer? Thanks for all the help people.
__________________

sufe70 is offline   Reply With Quote
Old 03-05-2010, 01:52 PM   #2
Beta Member
 
Join Date: Mar 2010
Posts: 2
Default Re: New Build question

Connected CP to jpwr2 all works fine. Thanks for all the feedback people.
sufe70 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0