Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-20-2015, 08:24 AM   #1
Solid State Member
 
spike47's Avatar
 
Join Date: May 2012
Location: England
Posts: 16
Default New Build PC No VGA Connection

Hi

I have just fitted a ASUS P5K MoBo , but I have only now realised when I went to plug in the VGA for the monitor that there is no VGA socket on this board , I have a pci E video card but it needs a driver for it to work , but I can not get to a bios screen to set anything ie boot sequence to load windows because I can not get a signal from my video card , I must be missing something here I have never seen a MoBo without a VGA connector on it .

cheers

spike
__________________

spike47 is offline   Reply With Quote
Old 09-20-2015, 10:29 AM   #2
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: New Build PC No VGA Connection

That board is a moldy oldy blast from the past. It's LGA775 and uses DDR2 ram. Supports Core2 series and P4's. It has onboard sound but since the CPU chips didn't have internal video support you have to have a card that works.
__________________

setishock is offline   Reply With Quote
Old 09-20-2015, 03:46 PM   #3
Solid State Member
 
spike47's Avatar
 
Join Date: May 2012
Location: England
Posts: 16
Default Re: New Build PC No VGA Connection

Hi

Thanks for your feedback , I think I may of found the problem , ( apart from it been a old board ) I think I have the wrong memory , looking at the spec for the board it says , " This motherboard does not support memory modules made up of 128mb chips " .
not sure really what that means , the mem I have installed is 2 x 2gb Kingston KVR 667D2N5/2G , I have just looked at some to purchase which is , "

DESCRIPTION
Kingston : KVR800D2N6/2G
2GB 2Rx8 256M x 64-Bit DDR2-800
CL6 240-Pin DIMM
This document describes ValueRAM's 256M x 64-bit
(2GB) DDR2-800 CL6 SDRAM (Synchronous DRAM)
2Rx8 memory module, based on sixteen 128M x 8-bit
FBGA components " .

now it mentions 256Mx64 , then it says 128Mx8-bit so I am not sure if this will do .

cheers

spike
spike47 is offline   Reply With Quote
Old 09-20-2015, 09:12 PM   #4
Fully Optimized
 
Celery's Avatar
 
Join Date: Jan 2013
Location: USA
Posts: 3,874
Default Re: New Build PC No VGA Connection

How many chips on the memory modules? The less chips there are the higher density they are. You might have a too high a density chips for your mobo.

Never mind, I see it. You have 256m chips. If it says you can't use 128m chips then you need 64m chips so you're looking for double sided modules.

You know, I'm not sure I have this right.
__________________
I'm being stalked!
Celery is online now   Reply With Quote
Old 09-20-2015, 11:49 PM   #5
In Runtime
 
Join Date: Jun 2015
Location: United States
Posts: 112
Default Re: New Build PC No VGA Connection

Ensure your memory sticks are installed in the correct slots, you must have one in DIMM_A1 and the other one in DIMM_B1

Also, your memory sticks are compatible from what I can find...

If they are in the right slots, try clearing the BIOS settings... If that doesn't fix it, I suggest buying and using RAM that is verified to work with that board... If that fails, then the board is a dud.

I don't know why Kingston can't list the specs of the modules in a half-decent manor...
C0RR0SIVETF is offline   Reply With Quote
Old 09-21-2015, 12:11 AM   #6
Fully Optimized
 
Celery's Avatar
 
Join Date: Jan 2013
Location: USA
Posts: 3,874
Default Re: New Build PC No VGA Connection

Did you try one module at a time?
__________________
I'm being stalked!
Celery is online now   Reply With Quote
Old 09-21-2015, 03:29 AM   #7
Solid State Member
 
spike47's Avatar
 
Join Date: May 2012
Location: England
Posts: 16
Default Re: New Build PC No VGA Connection

Hi

Yes I did , but nothing happens , when I remove all the mem I get 1 long beep then 2 short beeps , looking at the specs that means no mem found , also the CPU and the video fans are runing , if I put one of these mem sticks in nothing happens , as far as I can see the mem sticks I have ( 2gb Kingston KVR 667D2N5/2G ) are not the correct ones ! , the spec for them is as follows ,

" This document describes Kingston ValueRAM’s 256M x 64-bit 2GB (2048MB) DDR2-667 CL5 SDRAM (Synchronous DRAM) memory module. The components on this module include sixteen 128M x 8-bit (16M x 8-bit x 8 Bank) DDR2-667 SDRAM in FBGA packages ".

my board spec says " This motherboard does not support memory modules made up of 128mb chips " , so the question is , is the above mem made of 128mb chips ! .


cheers
spike47 is offline   Reply With Quote
Old 09-21-2015, 03:38 AM   #8
In Runtime
 
Join Date: Jun 2015
Location: United States
Posts: 112
Default Re: New Build PC No VGA Connection

KVR667D2N5/2G is confirmed as compatible with your motherboard.



It's also listed two or three pages after that statement in the manual that the stick you have, is in fact, compatible. Yet, the stick you are wanting to purchase, isn't on the QVL as compatible.

You are going based on assumptions, and not doing research, ASUS has tested that particular model, and it's known to work with that board.

When they are installed, you will either get 1 short beep, or no beep codes at all, which should indicate a successful POST. The issue, is most likely with the graphics card not being compatible with the motherboard, which you failed to list the graphics card, or anything earlier other than the motherboard, and memory part numbers.
C0RR0SIVETF is offline   Reply With Quote
Old 09-21-2015, 03:53 AM   #9
Solid State Member
 
spike47's Avatar
 
Join Date: May 2012
Location: England
Posts: 16
Default Re: New Build PC No VGA Connection

Hi

Thanks for your reply , sorry I thought I mentioned the Video card , I am using a old Radeon X600 Pro Pci E , this is just to get it runing , all this is for a School project , hence the old components ( we are on a budget ).

cheers
spike47 is offline   Reply With Quote
Old 09-21-2015, 11:29 AM   #10
Fully Optimized
 
Celery's Avatar
 
Join Date: Jan 2013
Location: USA
Posts: 3,874
Default Re: New Build PC No VGA Connection

You said you fitted the mobo, does that mean you installed the mobo?

Now I wonder if you have a standoff in a wrong place causing a short.
__________________

__________________
I'm being stalked!
Celery is online now   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:10 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0