Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-28-2007, 10:37 PM   #1
In Runtime
 
Mikey's Avatar
 
Join Date: Jul 2005
Posts: 451
Default New Build Helpp

Hey i got my new build up and running and after having problems with my hard drive and windows i figured out the problem. I put an old SATA hd in the computer that had windows already on it. It booted fine but the Cd drive is not working....what could be the problem.......i had plans to put in the windows cd and reinstall windows over the existing windows but the CD drive is not working
__________________

Mikey is offline   Reply With Quote
Old 08-28-2007, 10:53 PM   #2
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: New Build Helpp

Do you mind if I merge this with your other CD thread since they are virtually the same thing?

But anyways, does BIOS see the CD drive? Also if the CD drive is ATA (connected to the ribbon cable) is it set as a master?
__________________

__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 08-28-2007, 10:58 PM   #3
In Runtime
 
Mikey's Avatar
 
Join Date: Jul 2005
Posts: 451
Default Re: New Build Helpp

yes i dont mind.......................i originally had a IDE Hard drive set up and found out that my mobo requires an IDE connector driver to be installed in order for the IDE1 and IDE2 to work so that i why i plugged in my old SATA HD and it worked so i know ill need a SATA HD.

When i had my IDE hard drive in.........i put in the windows cd and it worked and started installing then encountered an error and i tried many times and the same thing happened so maybe there is just a problem with my cd drive or maybe i need to install the IDE connector driver so that it will work........but the only way to install the driver is through the mobo cd which needs to be read by the Cd drive haha so idk what to do
Mikey is offline   Reply With Quote
Old 08-28-2007, 11:03 PM   #4
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: New Build Helpp

Have you checked the jumper on the CD drive to make sure it is at master?

{Edit} On second though, i'm just going to close the second one, adding it to this would make it all confusing.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 08-28-2007, 11:08 PM   #5
In Runtime
 
Mikey's Avatar
 
Join Date: Jul 2005
Posts: 451
Default Re: New Build Helpp

im pretty sure it is .........but i may have unplugged it accidentally when putting in the SATA HD.........if i get it working i can just install windows over the existing windows correct and then from there install my mobo cd and my graphics card cd and everything should be up and running


just because im curious.....when i opened windows from my SATA hd i went to my computer and right clicked on the hard drive and clicked format and tried formatting it but it said that windows is not able to.........do u have any idea y it said that??? that is the only reason im considering getting a new Sata hd and throwing windows on that and not overwriting the one i have now
Mikey is offline   Reply With Quote
Old 08-28-2007, 11:37 PM   #6
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: New Build Helpp

It couldn't format it since it was actively running off that drive. Make sure the jumper is set to master, and if that's not the case try a different IDE cable.
__________________

__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0