Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 11-02-2006, 09:27 PM   #1
Site Team
superman22x's Avatar
Join Date: May 2006
Posts: 7,903
Send a message via MSN to superman22x Send a message via Yahoo to superman22x
Default New Build, Framebuf file messin it all up

I just out togethor my first build with some older parts mostly new though. Just an old voodoo 3, and a 20gb WD cavier that is about 7-8 years old. Well anyway when I start it all up, I loaded windows xp from our dell reinstall OS disk, and it gets to the first windows XP screen and goes for a while before it says, file FRAMEBUF is causing it to go in a continuous loop, if you have not seen this file problem before restart your system and try again, if it still comes up, than it says something about a driver.

What should I do, and how could I get a driver when I cant even log on?
“Adults are just obsolete children and the hell with them.” - Dr. Suess
superman22x is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 04:40 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0