Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 06-28-2005, 09:07 PM   #1
Tony Williams's Avatar
Join Date: Jun 2005
Posts: 87
Send a message via MSN to Tony Williams
Default New build (AMD 64) slow boot!

So today I built my computer fairly good (AMD64 3000+, 1 GB RAM) now when I boot up (Windows XP Home) it does shoot on however Norton takes about 30 seconds to load up! (No excessive CPU usage, just takes it's time) with my computer I got some SATA drivers I have not no yet installed I don't have a floppy drive.

If I got hold of a FDD and installed SATA drivers would there be an increase?

Maybe I could reformat tomorrow when I wake up and try load XP Pro on? and without Norton, not sure.

My computer seems a little unstable though, crashes a lot! (Installed drivers and updates)

Also many programs (eg, Steam) when they start using the net when updating there is NO progress being made the little bar just don't appear!
Tony Williams is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 08:31 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0