Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-09-2009, 07:32 PM   #1
Daemon Poster
 
ndatoxicity's Avatar
 
Join Date: May 2009
Posts: 723
Send a message via AIM to ndatoxicity Send a message via MSN to ndatoxicity Send a message via Yahoo to ndatoxicity
Default new build... ALMOST DONE

hey everyone, my first build was (borat) great success!!!

but i DO have a few questions before i POST

my psu has a voltage switch on it between 115 and 230...what do i do?

what about audio...i plugged in the other one, and not the HD audio...

uploading pics to photobucket now, will make a slideshow... can't wait to boot this baby up =D

photobucket slideshow!!! (ps, includes 2 random psu wires that idk what they are)

http://s204.photobucket.com/albums/bb247/ndatoxicity/first%20build/?albumview=slideshow

OK i booted, but i can't get into bios.... for some reason it has detected both my usb and keyboard, but it wont go into bios when i press delete
__________________

__________________
Laptop - Toshiba Satellite P105 | Intel Mobile C2D T7200 @ 2.0 | 2gb DDR2 667 | 120gb HD | NVIDIA GeForce Go 7900 GS | Vista Home Premium
Desktop 1 - ASUS M3A76-CM | AMD Athlon 64 X2 7750 @ 2.7 | 4gb DDR2 800 | WD 320gb 7200rpm | ATI Radeon 3000 Integrated | W7 64 Bit
Desktop 2 - ASUS M4A78 Plus | AMD Phenom II X2 550 @ 3.1 | 4gb DDR2 1066 | WD 500gb 7200rpm | EVGA GTS 250 | W7 64 Bit

http://www.youtube.com/user/ndatoxicity...http://www.last.fm/user/ndatoxicity
ndatoxicity is offline   Reply With Quote
Old 06-09-2009, 07:57 PM   #2
Daemon Poster
 
Russel's Avatar
 
Join Date: May 2009
Posts: 1,037
Default Re: new build... ALMOST DONE

In the USA you want 115v on the power supply input. I should be there as default unless maybe you bought if directly from another country.

[edit] I get the photobucket logon screen when I click on the link [end edit]
__________________

Russel is offline   Reply With Quote
Old 06-09-2009, 07:58 PM   #3
Daemon Poster
 
ndatoxicity's Avatar
 
Join Date: May 2009
Posts: 723
Send a message via AIM to ndatoxicity Send a message via MSN to ndatoxicity Send a message via Yahoo to ndatoxicity
Default Re: new build... ALMOST DONE

yeah i booted @ 115v

but why cant i get into BIOS.... this is really pissing me off >
__________________
Laptop - Toshiba Satellite P105 | Intel Mobile C2D T7200 @ 2.0 | 2gb DDR2 667 | 120gb HD | NVIDIA GeForce Go 7900 GS | Vista Home Premium
Desktop 1 - ASUS M3A76-CM | AMD Athlon 64 X2 7750 @ 2.7 | 4gb DDR2 800 | WD 320gb 7200rpm | ATI Radeon 3000 Integrated | W7 64 Bit
Desktop 2 - ASUS M4A78 Plus | AMD Phenom II X2 550 @ 3.1 | 4gb DDR2 1066 | WD 500gb 7200rpm | EVGA GTS 250 | W7 64 Bit

http://www.youtube.com/user/ndatoxicity...http://www.last.fm/user/ndatoxicity
ndatoxicity is offline   Reply With Quote
Old 06-09-2009, 08:00 PM   #4
Fully Optimized
 
Holysky's Avatar
 
Join Date: Oct 2008
Posts: 3,692
Default Re: new build... ALMOST DONE

keep on tapping it from the time it starts

and i think delete is for the boot menu
__________________
Let's get this party started, I'm sick of begging you You make me dead inside which I give to you
Let's get this party started, You make me feel inside I want to be the one to make myself sane
Holysky is offline   Reply With Quote
Old 06-09-2009, 08:00 PM   #5
Daemon Poster
 
Russel's Avatar
 
Join Date: May 2009
Posts: 1,037
Default Re: new build... ALMOST DONE

I usually tap the delete key over and over from the start when I try to boot and have trouble getting into the Bios. Sometimes its the F2 key isn't it?

Quote:
Originally Posted by Holysky View Post
keep on tapping it from the time it starts
You beat me by less than a minute!
Russel is offline   Reply With Quote
Old 06-09-2009, 08:02 PM   #6
Daemon Poster
 
PokerDegenerate's Avatar
 
Join Date: Dec 2008
Posts: 1,465
Default Re: new build... ALMOST DONE

when you boot does a splash screen come up from the manufacturer of your board?

If you can't get into BIOS is it booting into windows?
__________________
Raidmax Smilodon Extreme Black Case -|-AMD Phenom II x4 955 BE @ 3829.50 Mhz (18.5 x 207, vcore 1.424, NB 2600 mhz, HT link 2200 mhz) -|- Xigmatek Dark Knight S1283V -|- Gigabyte MA790XT-UD4P Mobo -|- G. Skill 6Gb (3 x 2Gb) DDR3 1333 RAM 7-7-7-18-2t -|- WD Caviar 7200 RPM 1 TB HDD -|- OCZ GameXtreme 700W -|- Radeon 4870 1Gb @ 780/1050 -|- Asus VW202NR 20" wide-screen -|- Windows 7 Professional 64 Bit -|- Saitek Cyborg Keyboard -|- Razer Lachesis Mouse
PokerDegenerate is offline   Reply With Quote
Old 06-09-2009, 08:03 PM   #7
Daemon Poster
 
ndatoxicity's Avatar
 
Join Date: May 2009
Posts: 723
Send a message via AIM to ndatoxicity Send a message via MSN to ndatoxicity Send a message via Yahoo to ndatoxicity
Default Re: new build... ALMOST DONE

yeah the splash screen came up... i read the stuff

should i restart then just keep tapping delete
__________________
Laptop - Toshiba Satellite P105 | Intel Mobile C2D T7200 @ 2.0 | 2gb DDR2 667 | 120gb HD | NVIDIA GeForce Go 7900 GS | Vista Home Premium
Desktop 1 - ASUS M3A76-CM | AMD Athlon 64 X2 7750 @ 2.7 | 4gb DDR2 800 | WD 320gb 7200rpm | ATI Radeon 3000 Integrated | W7 64 Bit
Desktop 2 - ASUS M4A78 Plus | AMD Phenom II X2 550 @ 3.1 | 4gb DDR2 1066 | WD 500gb 7200rpm | EVGA GTS 250 | W7 64 Bit

http://www.youtube.com/user/ndatoxicity...http://www.last.fm/user/ndatoxicity
ndatoxicity is offline   Reply With Quote
Old 06-09-2009, 08:04 PM   #8
Fully Optimized
 
Holysky's Avatar
 
Join Date: Oct 2008
Posts: 3,692
Default Re: new build... ALMOST DONE

yes
__________________
Let's get this party started, I'm sick of begging you You make me dead inside which I give to you
Let's get this party started, You make me feel inside I want to be the one to make myself sane
Holysky is offline   Reply With Quote
Old 06-09-2009, 08:05 PM   #9
Daemon Poster
 
ndatoxicity's Avatar
 
Join Date: May 2009
Posts: 723
Send a message via AIM to ndatoxicity Send a message via MSN to ndatoxicity Send a message via Yahoo to ndatoxicity
Default Re: new build... ALMOST DONE

ok, will do guys

look at my pimpin slideshow while i do this

ALRIGHT into bios guys... thanks mucho for your expert help =]
__________________
Laptop - Toshiba Satellite P105 | Intel Mobile C2D T7200 @ 2.0 | 2gb DDR2 667 | 120gb HD | NVIDIA GeForce Go 7900 GS | Vista Home Premium
Desktop 1 - ASUS M3A76-CM | AMD Athlon 64 X2 7750 @ 2.7 | 4gb DDR2 800 | WD 320gb 7200rpm | ATI Radeon 3000 Integrated | W7 64 Bit
Desktop 2 - ASUS M4A78 Plus | AMD Phenom II X2 550 @ 3.1 | 4gb DDR2 1066 | WD 500gb 7200rpm | EVGA GTS 250 | W7 64 Bit

http://www.youtube.com/user/ndatoxicity...http://www.last.fm/user/ndatoxicity
ndatoxicity is offline   Reply With Quote
Old 06-09-2009, 08:08 PM   #10
Fully Optimized
 
Holysky's Avatar
 
Join Date: Oct 2008
Posts: 3,692
Default Re: new build... ALMOST DONE

tehee expertise by a 13 year old
__________________

__________________
Let's get this party started, I'm sick of begging you You make me dead inside which I give to you
Let's get this party started, You make me feel inside I want to be the one to make myself sane
Holysky is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0