Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-05-2007, 06:06 PM   #41
Baseband Member
 
Leathal's Avatar
 
Join Date: Jan 2007
Posts: 29
Default Re: New Build

who knows lol but ill get a new board first
__________________

__________________
Too Live And Too Die. Thats Why We're Here Isn't It?
Temp Rig: Windows Xp,AMD Duron(tm) O,C to 1.7ghz, 1.3gb ram,128mb ATI Radaeon 9520, 20+160gb HDD, DVD-RW, Mikomi Optical Mouse, Labtec Slim Keyboard, 17" TFT Moniter

New Rig: Windows XP, P4 3.2ghz with HT,1.5gb ram, 128 ATI Radeaon 9520, 160gb HDD, DvD-RW, Optical Mouse,Slim KeyBoard, 17' TFT Moniter 550watt PSU
Leathal is offline   Reply With Quote
Old 03-06-2007, 06:18 AM   #42
Daemon Poster
 
Steff's Avatar
 
Join Date: Sep 2006
Posts: 1,435
Send a message via MSN to Steff
Default Re: New Build

Mine did exactly the same and it was the CPU, would be worth checking that out first...
__________________

Steff is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0