Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-05-2007, 10:22 AM   #11
Baseband Member
 
Leathal's Avatar
 
Join Date: Jan 2007
Posts: 29
Default Re: New Build

ahh well thats not plugged it ill try it out and is there any little thing i should be looking out for like where to plug it lol
__________________

__________________
Too Live And Too Die. Thats Why We're Here Isn't It?
Temp Rig: Windows Xp,AMD Duron(tm) O,C to 1.7ghz, 1.3gb ram,128mb ATI Radaeon 9520, 20+160gb HDD, DVD-RW, Mikomi Optical Mouse, Labtec Slim Keyboard, 17" TFT Moniter

New Rig: Windows XP, P4 3.2ghz with HT,1.5gb ram, 128 ATI Radeaon 9520, 160gb HDD, DvD-RW, Optical Mouse,Slim KeyBoard, 17' TFT Moniter 550watt PSU
Leathal is offline   Reply With Quote
Old 03-05-2007, 10:24 AM   #12
Daemon Poster
 
Steff's Avatar
 
Join Date: Sep 2006
Posts: 1,435
Send a message via MSN to Steff
Default Re: New Build

Yea, then turn it on see what beeps. Then we may get the problem!


EDIT: Do you have you're motherboard manual? All motherboards look different
__________________

Steff is offline   Reply With Quote
Old 03-05-2007, 10:27 AM   #13
Baseband Member
 
Leathal's Avatar
 
Join Date: Jan 2007
Posts: 29
Default Re: New Build

i do have th manual not the most helpful one lol
should i plug it in the speaker header whatever that is lol
__________________
Too Live And Too Die. Thats Why We're Here Isn't It?
Temp Rig: Windows Xp,AMD Duron(tm) O,C to 1.7ghz, 1.3gb ram,128mb ATI Radaeon 9520, 20+160gb HDD, DVD-RW, Mikomi Optical Mouse, Labtec Slim Keyboard, 17" TFT Moniter

New Rig: Windows XP, P4 3.2ghz with HT,1.5gb ram, 128 ATI Radeaon 9520, 160gb HDD, DvD-RW, Optical Mouse,Slim KeyBoard, 17' TFT Moniter 550watt PSU
Leathal is offline   Reply With Quote
Old 03-05-2007, 10:28 AM   #14
Daemon Poster
 
Steff's Avatar
 
Join Date: Sep 2006
Posts: 1,435
Send a message via MSN to Steff
Default Re: New Build

yea, the speaker header.
Steff is offline   Reply With Quote
Old 03-05-2007, 10:30 AM   #15
Baseband Member
 
Leathal's Avatar
 
Join Date: Jan 2007
Posts: 29
Default Re: New Build

diagram lol its full of them xD not very big ones mind lol its the 865PE-A7 i think xD ahh wait i found the internel speaker page
__________________
Too Live And Too Die. Thats Why We're Here Isn't It?
Temp Rig: Windows Xp,AMD Duron(tm) O,C to 1.7ghz, 1.3gb ram,128mb ATI Radaeon 9520, 20+160gb HDD, DVD-RW, Mikomi Optical Mouse, Labtec Slim Keyboard, 17" TFT Moniter

New Rig: Windows XP, P4 3.2ghz with HT,1.5gb ram, 128 ATI Radeaon 9520, 160gb HDD, DvD-RW, Optical Mouse,Slim KeyBoard, 17' TFT Moniter 550watt PSU
Leathal is offline   Reply With Quote
Old 03-05-2007, 10:32 AM   #16
Daemon Poster
 
Steff's Avatar
 
Join Date: Sep 2006
Posts: 1,435
Send a message via MSN to Steff
Default Re: New Build

Yea the diagrams are really tiny!! So, any beeps as of yet?
Steff is offline   Reply With Quote
Old 03-05-2007, 10:32 AM   #17
Baseband Member
 
Leathal's Avatar
 
Join Date: Jan 2007
Posts: 29
Default Re: New Build

right i got it plugged in no wonder i didnt notice it lol it is green xD not white
__________________
Too Live And Too Die. Thats Why We're Here Isn't It?
Temp Rig: Windows Xp,AMD Duron(tm) O,C to 1.7ghz, 1.3gb ram,128mb ATI Radaeon 9520, 20+160gb HDD, DVD-RW, Mikomi Optical Mouse, Labtec Slim Keyboard, 17" TFT Moniter

New Rig: Windows XP, P4 3.2ghz with HT,1.5gb ram, 128 ATI Radeaon 9520, 160gb HDD, DvD-RW, Optical Mouse,Slim KeyBoard, 17' TFT Moniter 550watt PSU
Leathal is offline   Reply With Quote
Old 03-05-2007, 10:37 AM   #18
Baseband Member
 
Leathal's Avatar
 
Join Date: Jan 2007
Posts: 29
Default Re: New Build

ok right i got it plugged in and no beeping what so ever
__________________
Too Live And Too Die. Thats Why We're Here Isn't It?
Temp Rig: Windows Xp,AMD Duron(tm) O,C to 1.7ghz, 1.3gb ram,128mb ATI Radaeon 9520, 20+160gb HDD, DVD-RW, Mikomi Optical Mouse, Labtec Slim Keyboard, 17" TFT Moniter

New Rig: Windows XP, P4 3.2ghz with HT,1.5gb ram, 128 ATI Radeaon 9520, 160gb HDD, DvD-RW, Optical Mouse,Slim KeyBoard, 17' TFT Moniter 550watt PSU
Leathal is offline   Reply With Quote
Old 03-05-2007, 10:39 AM   #19
Daemon Poster
 
Steff's Avatar
 
Join Date: Sep 2006
Posts: 1,435
Send a message via MSN to Steff
Default Re: New Build

Have you tryed re-seating everything yet? Got a different graphics card you could test with to determine its not that?
Steff is offline   Reply With Quote
Old 03-05-2007, 10:41 AM   #20
Baseband Member
 
Leathal's Avatar
 
Join Date: Jan 2007
Posts: 29
Default Re: New Build

no i only have this one but it works because im using it right now lol i had to switch the card to this pc and what is re-seating

edit- i have an old S3 virge/dx card that works lol
__________________

__________________
Too Live And Too Die. Thats Why We're Here Isn't It?
Temp Rig: Windows Xp,AMD Duron(tm) O,C to 1.7ghz, 1.3gb ram,128mb ATI Radaeon 9520, 20+160gb HDD, DVD-RW, Mikomi Optical Mouse, Labtec Slim Keyboard, 17" TFT Moniter

New Rig: Windows XP, P4 3.2ghz with HT,1.5gb ram, 128 ATI Radeaon 9520, 160gb HDD, DvD-RW, Optical Mouse,Slim KeyBoard, 17' TFT Moniter 550watt PSU
Leathal is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0