Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-05-2007, 09:50 AM   #1
Baseband Member
 
Leathal's Avatar
 
Join Date: Jan 2007
Posts: 29
Default New Build

Right i just finished getting the last thing for my new pc built the psu and i stuck it in and switched it on everything powers up but nothing is displayed on the moniter which is plugged into the graphics card but the card works fine in this borad i am using so any idea's what is the prob im using the same hdd and graphics card but it is still not displaying can you guys help lol i want to play this game i've had for months xD tonight if you want the specs ill post them
__________________

__________________
Too Live And Too Die. Thats Why We're Here Isn't It?
Temp Rig: Windows Xp,AMD Duron(tm) O,C to 1.7ghz, 1.3gb ram,128mb ATI Radaeon 9520, 20+160gb HDD, DVD-RW, Mikomi Optical Mouse, Labtec Slim Keyboard, 17" TFT Moniter

New Rig: Windows XP, P4 3.2ghz with HT,1.5gb ram, 128 ATI Radeaon 9520, 160gb HDD, DvD-RW, Optical Mouse,Slim KeyBoard, 17' TFT Moniter 550watt PSU
Leathal is offline   Reply With Quote
Old 03-05-2007, 09:55 AM   #2
Daemon Poster
 
Steff's Avatar
 
Join Date: Sep 2006
Posts: 1,435
Send a message via MSN to Steff
Default Re: New Build

Do you get BIOS beeps? When I did my build a few months back nothing would display on the screen my initial reaction was that it was the graphics card, it turned out my CPU was dead on arival, graphics card was working PSU was working fine you could see the power getting to the motherboard and the fans, changed the CPU and it worked fine!
__________________

Steff is offline   Reply With Quote
Old 03-05-2007, 09:56 AM   #3
Baseband Member
 
Leathal's Avatar
 
Join Date: Jan 2007
Posts: 29
Default Re: New Build

How Do you Find out if it is the CPU and i dont hear any beeps
__________________
Too Live And Too Die. Thats Why We're Here Isn't It?
Temp Rig: Windows Xp,AMD Duron(tm) O,C to 1.7ghz, 1.3gb ram,128mb ATI Radaeon 9520, 20+160gb HDD, DVD-RW, Mikomi Optical Mouse, Labtec Slim Keyboard, 17" TFT Moniter

New Rig: Windows XP, P4 3.2ghz with HT,1.5gb ram, 128 ATI Radeaon 9520, 160gb HDD, DvD-RW, Optical Mouse,Slim KeyBoard, 17' TFT Moniter 550watt PSU
Leathal is offline   Reply With Quote
Old 03-05-2007, 09:59 AM   #4
Daemon Poster
 
Steff's Avatar
 
Join Date: Sep 2006
Posts: 1,435
Send a message via MSN to Steff
Default Re: New Build

Just changed it with a different one, as it had it my supervisor was building the same computer so he had the same CPU so it was nothing to do with compatability problems. If you can try another CPU in your computer one that is compatable, dont put yours in someone elses incase it is faulty This could not be the problem at all but it happend to me, and I didnt get any beeps either!
Steff is offline   Reply With Quote
Old 03-05-2007, 10:02 AM   #5
Baseband Member
 
Leathal's Avatar
 
Join Date: Jan 2007
Posts: 29
Default Re: New Build

err well lol that cant be kind of hard i dont know anyone with a intel and this is a amd and i cant go out and buy a new cpu lol took me long enough to get this one xD only 17 you see and still at school is there any other way to check lol

would i need to plug in the little black thing that came with the case to hear the beeps lol because i didnt
__________________
Too Live And Too Die. Thats Why We're Here Isn't It?
Temp Rig: Windows Xp,AMD Duron(tm) O,C to 1.7ghz, 1.3gb ram,128mb ATI Radaeon 9520, 20+160gb HDD, DVD-RW, Mikomi Optical Mouse, Labtec Slim Keyboard, 17" TFT Moniter

New Rig: Windows XP, P4 3.2ghz with HT,1.5gb ram, 128 ATI Radeaon 9520, 160gb HDD, DvD-RW, Optical Mouse,Slim KeyBoard, 17' TFT Moniter 550watt PSU
Leathal is offline   Reply With Quote
Old 03-05-2007, 10:07 AM   #6
Daemon Poster
 
Steff's Avatar
 
Join Date: Sep 2006
Posts: 1,435
Send a message via MSN to Steff
Default Re: New Build

Well I've only just turned 18 last week hehe. I wouldnt of thought there would be any other way as you cant view whats on you're screen. It could be numarous reasons. Have you tryed re-seating your graphics card? Have you tryed a different cable connecting the monitor to the pc? Infact tryed re-seating everything?
Steff is offline   Reply With Quote
Old 03-05-2007, 10:09 AM   #7
Baseband Member
 
Leathal's Avatar
 
Join Date: Jan 2007
Posts: 29
Default Re: New Build

lol re-seating? you mean like take everything out and put it back in if so i had to re-seat the graphics card lol into this board only got 1 card for 2 pc's xD

so the internel speaker thing ( i think it is where do i plug it in lol ) so i can hear if there is any beeps
__________________
Too Live And Too Die. Thats Why We're Here Isn't It?
Temp Rig: Windows Xp,AMD Duron(tm) O,C to 1.7ghz, 1.3gb ram,128mb ATI Radaeon 9520, 20+160gb HDD, DVD-RW, Mikomi Optical Mouse, Labtec Slim Keyboard, 17" TFT Moniter

New Rig: Windows XP, P4 3.2ghz with HT,1.5gb ram, 128 ATI Radeaon 9520, 160gb HDD, DvD-RW, Optical Mouse,Slim KeyBoard, 17' TFT Moniter 550watt PSU
Leathal is offline   Reply With Quote
Old 03-05-2007, 10:14 AM   #8
Daemon Poster
 
Steff's Avatar
 
Join Date: Sep 2006
Posts: 1,435
Send a message via MSN to Steff
Default Re: New Build

what board do you have? yes that lets you hear the beeps does it have 'speaker' on it?
Steff is offline   Reply With Quote
Old 03-05-2007, 10:16 AM   #9
Baseband Member
 
Leathal's Avatar
 
Join Date: Jan 2007
Posts: 29
Default Re: New Build

i dont know lol i have a ECS board and i little black cylinder came with the case that connects to a board it might be the speaker lol
__________________
Too Live And Too Die. Thats Why We're Here Isn't It?
Temp Rig: Windows Xp,AMD Duron(tm) O,C to 1.7ghz, 1.3gb ram,128mb ATI Radaeon 9520, 20+160gb HDD, DVD-RW, Mikomi Optical Mouse, Labtec Slim Keyboard, 17" TFT Moniter

New Rig: Windows XP, P4 3.2ghz with HT,1.5gb ram, 128 ATI Radeaon 9520, 160gb HDD, DvD-RW, Optical Mouse,Slim KeyBoard, 17' TFT Moniter 550watt PSU
Leathal is offline   Reply With Quote
Old 03-05-2007, 10:20 AM   #10
Daemon Poster
 
Steff's Avatar
 
Join Date: Sep 2006
Posts: 1,435
Send a message via MSN to Steff
Default Re: New Build



Like that?
__________________

Steff is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:48 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0