Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-26-2004, 12:02 AM   #1
Beta Member
 
Join Date: Apr 2004
Posts: 4
Question Never quite the same ...

Strange problem here:

Ok ... several months ago, my PC apparently became infected with spyware ... all the classic symptoms including changing home page and numerous pop ups. So I d/l several anti-spyware programs that have seemed to clear up the changing home page and pop up problems.

Nevertheless, my PC hasn't ever really been the same since the spyware. Half the time, I can't get to certain web pages ... I get "page not found" or other messages. But if I disconnect and reconnect (I use dial-up), then it lets me go to that page, only to not let me on 'other' pages ... and the vicious circle continues.

Can anyone help? It seems since the spyware incident, my puter never is quite the same.
__________________

elevator_opratr is offline   Reply With Quote
Old 04-26-2004, 12:15 AM   #2
BSOD
 
bluto's Avatar
 
Join Date: Apr 2004
Posts: 1,542
Send a message via ICQ to bluto
Talking Easy

See PM
__________________

bluto is offline   Reply With Quote
Old 04-26-2004, 12:29 AM   #3
BSOD
 
bluto's Avatar
 
Join Date: Apr 2004
Posts: 1,542
Send a message via ICQ to bluto
Default Re: Never quite the same ...

Quote:
Originally Posted by elevator_opratr
Strange problem here:

Ok ... several months ago, my PC apparently became infected with spyware ... all the classic symptoms including changing home page and numerous pop ups. So I d/l several anti-spyware programs that have seemed to clear up the changing home page and pop up problems.

Nevertheless, my PC hasn't ever really been the same since the spyware. Half the time, I can't get to certain web pages ... I get "page not found" or other messages. But if I disconnect and reconnect (I use dial-up), then it lets me go to that page, only to not let me on 'other' pages ... and the vicious circle continues.

Can anyone help? It seems since the spyware incident, my puter never is quite the same.
Format and start over end up here again or answer my PM.
bluto is offline   Reply With Quote
Old 04-28-2004, 12:01 AM   #4
BSOD
 
bluto's Avatar
 
Join Date: Apr 2004
Posts: 1,542
Send a message via ICQ to bluto
Default Re: Never quite the same ...

Quote:
Originally Posted by bluto
Format and start over end up here again or answer my PM.
Can anyone help? It seems since the spyware incident, my puter never is quite the same.
I have a read receipt,stop wasteing our time.It sounded quite serious at first,so drop by again.Theres easy answers.
bluto is offline   Reply With Quote
Old 04-30-2004, 06:04 PM   #5
Beta Member
 
Join Date: Apr 2004
Posts: 4
Default Re: Never quite the same ...

Sorry for not responding. I read your post but have been real busy and didn't get a chance to write back. A friend of mine fixed the problem. Some of my internet settings were messed up. Don't know the details. I'm not too good with computers. Thanks anyway and sorry for not responding sooner.
elevator_opratr is offline   Reply With Quote
Old 04-30-2004, 10:01 PM   #6
BSOD
 
bluto's Avatar
 
Join Date: Apr 2004
Posts: 1,542
Send a message via ICQ to bluto
Default Re: Never quite the same ...

Quote:
Originally Posted by elevator_opratr
Sorry for not responding. I read your post but have been real busy and didn't get a chance to write back. A friend of mine fixed the problem. Some of my internet settings were messed up. Don't know the details. I'm not too good with computers. Thanks anyway and sorry for not responding sooner.
Happy to hear this is working better,but it's better if you learn what to do yourself.What your friend did will still need continued fixing.
Get Ad-Aware.for a start.
__________________

bluto is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0