Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-17-2007, 12:31 PM   #1
Daemon Poster
 
Jason8284's Avatar
 
Join Date: Apr 2007
Posts: 535
Default Never OC'd before.

I'm thinking about OC'ing my e6700, but not sure if it's safe. On idle my temps are 43C and 41C. On full load, i've never seen it hit over 50C. If I oc it, what temp should I start worrying? Think I'll be safe to oc it a bit? Computer runs fine, but just want to see if I notice a difference with it OC'd
__________________

__________________
(My Computer) Antec900 Case, E8400 OC'd @ 3.83GHz, TuniqTower 120, 4GB 6400 DDR2 850MHz (Corsair XMS2), EVGA 9800GTX Superclocked 770/2300, 620W Corsair PSU, x2 WD500GB RAID 0, WD250GB, EVGA 680i SLI Mobo, Vista Home Premium 64Bit
Jason8284 is offline   Reply With Quote
Old 10-17-2007, 03:18 PM   #2
Fully Optimized
 
Join Date: Nov 2006
Posts: 3,629
Send a message via AIM to ߧ∩H♠H䎀
Default Re: Never OC'd before.

It depends on how long you want your CPU to last. Use Orthos or Prime95 to do a real stress test. Thats really high idle temps you might not get much of a overclock until you get a better cooler. IE i'm idling between 38-39C at 3.525Ghz on a aftermarket cooler. Your at stock idling 41-43C.

If I was you i'd set the bios to default the CPU Vcore at the recommended 1.35Volts then jump in 25mhz FSB steps until it errors out. Just monitor your temps you shouldn't notice much of a temp jump until you start raising the Vcore.
__________________

ߧ∩H♠H䎀 is offline   Reply With Quote
Old 10-18-2007, 03:31 AM   #3
Daemon Poster
 
Jason8284's Avatar
 
Join Date: Apr 2007
Posts: 535
Default Re: Never OC'd before.

Cool. ty
__________________
(My Computer) Antec900 Case, E8400 OC'd @ 3.83GHz, TuniqTower 120, 4GB 6400 DDR2 850MHz (Corsair XMS2), EVGA 9800GTX Superclocked 770/2300, 620W Corsair PSU, x2 WD500GB RAID 0, WD250GB, EVGA 680i SLI Mobo, Vista Home Premium 64Bit
Jason8284 is offline   Reply With Quote
Old 10-18-2007, 04:07 AM   #4
Daemon Poster
 
Jason8284's Avatar
 
Join Date: Apr 2007
Posts: 535
Default Re: Never OC'd before.

Anyone familiar with my mobo, can't figure out where I oc in bios, looks different than everyone elses on other threads.
__________________
(My Computer) Antec900 Case, E8400 OC'd @ 3.83GHz, TuniqTower 120, 4GB 6400 DDR2 850MHz (Corsair XMS2), EVGA 9800GTX Superclocked 770/2300, 620W Corsair PSU, x2 WD500GB RAID 0, WD250GB, EVGA 680i SLI Mobo, Vista Home Premium 64Bit
Jason8284 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:13 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0