Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 01-24-2006, 07:37 PM   #1
Beta Member
Join Date: Jan 2006
Posts: 1
Default A Network Issue.. I think

Yesterday, I had my modem unplugged from he PC, and had the ethernet line running from the modem to my iBook. I don't have any networking done with the modem, I just merely unplug it and turn the PC/modem off when I want to browse the net with my iBook.

When I'm done with the iBook, I unplugg the ethernet from the modem and hook the USB back into it and turn on the modem that's connected to the PC, without thinking really (it was late). The network icon comes up on XP, and now it's not connected to the net on my PC. The "PC Activity" light isn't on. I was just wondering if there was a simple solution to this.


Mako Eyes is offline   Reply With Quote
Old 01-24-2006, 08:00 PM   #2
HRHunteRHR's Avatar
Join Date: Nov 2005
Posts: 1,730
Default Re: A Network Issue.. I think

See if that USB needs USB 2.0 drivers and make sure you have them. Otherwise, check any other network device drivers!!
HRHunteRHR is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 06:55 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0