Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-02-2009, 11:32 AM   #1
Daemon Poster
 
jcon89's Avatar
 
Join Date: Jul 2005
Posts: 734
Default Network driver installed and recognized but not connecting

I am working at a computer repair shop and I'm having a little trouble. I am reinstalling drivers on a computer I just reformatted and it was not connecting to the internet so i figured the network driver wasn't installed. I checked and it is installed and recognized. I even reinstalled.

It's still not connecting to the internet though. any ideas?

it is a Compaq Presario
model number SR1703WM
Windows XP Home

Thanks for any help
__________________

__________________
www.patientjoe.com - Computer Repairs in Warwick, Rhode Island
QuadCore AMD Phenom II X4 920, 2800 MHz (14 x 200), Asus M3A76-CM, 4GB DDR2 Corsair RAM, Geforce 7900GTX, Windows 7 Ultimate (64-bit)
time for an upgrade!!!
jcon89 is offline   Reply With Quote
Old 03-02-2009, 01:55 PM   #2
Daemon Poster
 
jo5h's Avatar
 
Join Date: Aug 2006
Posts: 1,030
Default Re: Network driver installed and recognized but not connecting

If it is installed and recognized it should be working fine. Are there any packets being sent or recieved?

Have you tired replacing the ethernet cable?
__________________

__________________
AMD 64 X2 Dual Core 3800+
Asus M2N-SLI Deluxe
Corsair CM2 X 512 x 2 A-6400
Nvidia 7600 GS 256 MB PCI-E 16x
jo5h is offline   Reply With Quote
Old 03-02-2009, 02:57 PM   #3
Daemon Poster
 
Captain Pooka's Avatar
 
Join Date: Oct 2006
Posts: 1,108
Default Re: Network driver installed and recognized but not connecting

This is wired I'm assuming. Look at the back lights on the NIC and tell me what color they are and how fast they are blinking.

Example: Orange and it is blinking really fast.

Open the device manager, and you probably already have, but if that isn't how you checked

right click My Computer>Properties>Hardware>Device Manager. Is there Anything that's not being recognized on there? (Big yellow question marks)

Also, does it say Limited or No Connectivity? I hate that one.

-Q
Captain Pooka is offline   Reply With Quote
Old 03-02-2009, 03:11 PM   #4
Daemon Poster
 
jcon89's Avatar
 
Join Date: Jul 2005
Posts: 734
Default Re: Network driver installed and recognized but not connecting

jo5h - i have 5 ethernet cables that are all working on other computers in the shop but none work on the compaq

there are no packets being sent or recieved but network connections tells me it's "connected and firewalled"

Captain Pooka - the NIC light is solid green. In device manager, yes there are some devices that aren't recognized. The network adapter is not on there though. it is recognized and the computer tells me it's working but the computer is just not connecting.

Thanks for the responses, i'll check back soon.
__________________
www.patientjoe.com - Computer Repairs in Warwick, Rhode Island
QuadCore AMD Phenom II X4 920, 2800 MHz (14 x 200), Asus M3A76-CM, 4GB DDR2 Corsair RAM, Geforce 7900GTX, Windows 7 Ultimate (64-bit)
time for an upgrade!!!
jcon89 is offline   Reply With Quote
Old 03-02-2009, 03:25 PM   #5
Daemon Poster
 
Captain Pooka's Avatar
 
Join Date: Oct 2006
Posts: 1,108
Default Re: Network driver installed and recognized but not connecting

Tell me what is marked as a question mark in your device manager.

Run CMD and type in

ping google.com

See if you get a reply.

If you have them all hooked up, maybe your provider only offers you so many IPs , try takeing some off and either repairing your compaq or restarting it.
Captain Pooka is offline   Reply With Quote
Old 03-02-2009, 03:38 PM   #6
Daemon Poster
 
jcon89's Avatar
 
Join Date: Jul 2005
Posts: 734
Default Re: Network driver installed and recognized but not connecting

multimedia audio controller
video controller

those are the devices that i haven't installed drivers for yet.

cmd tells me it can not ping google.

tried taking out some ethernets but i've had 7+ computers hooked up at a time here with no problem.

ty for reply
__________________
www.patientjoe.com - Computer Repairs in Warwick, Rhode Island
QuadCore AMD Phenom II X4 920, 2800 MHz (14 x 200), Asus M3A76-CM, 4GB DDR2 Corsair RAM, Geforce 7900GTX, Windows 7 Ultimate (64-bit)
time for an upgrade!!!
jcon89 is offline   Reply With Quote
Old 03-02-2009, 04:13 PM   #7
Daemon Poster
 
Captain Pooka's Avatar
 
Join Date: Oct 2006
Posts: 1,108
Default Re: Network driver installed and recognized but not connecting

And you say the light is green.. hmm

Well you are in a shop, try swapping the NICs.. see if a different one works in that computer, and if that one works in another.

You got me... Make sure you don't have a program like Zone Alarm.. disable the firewalls for a second and see if you can get on, maybe something is blocking the internet. If you can't ping google then it's hardware or something blocking.
Captain Pooka is offline   Reply With Quote
Old 03-02-2009, 04:21 PM   #8
Daemon Poster
 
jcon89's Avatar
 
Join Date: Jul 2005
Posts: 734
Default Re: Network driver installed and recognized but not connecting

that was my next option. I don't have any network cards to work with right now unless i use a new one so i'll wait for my boss to bring one in.

Thanks for the help appreciate it
__________________
www.patientjoe.com - Computer Repairs in Warwick, Rhode Island
QuadCore AMD Phenom II X4 920, 2800 MHz (14 x 200), Asus M3A76-CM, 4GB DDR2 Corsair RAM, Geforce 7900GTX, Windows 7 Ultimate (64-bit)
time for an upgrade!!!
jcon89 is offline   Reply With Quote
Old 03-02-2009, 04:25 PM   #9
Daemon Poster
 
Captain Pooka's Avatar
 
Join Date: Oct 2006
Posts: 1,108
Default Re: Network driver installed and recognized but not connecting

Just take one out of one of the other computers for a minute!
__________________

Captain Pooka is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:15 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0