Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-15-2005, 02:17 AM   #1
Baseband Member
 
Join Date: Aug 2005
Posts: 32
Arrow Netmos 9835 Serial Ports

Hello I am having issues on my dimension 9100 com ports. I am triying to transfer data from my pc to my pda via 9-pin serial which is on my com1 port. I installed all the up to date drivers for it and device manager shows no errors. Is there some sort of settings on the comport that I should be aware of? All im trying to do is get data from my computer to my pda the and Im getting a no connection error. I have a netmos 9835 High speed pci card with 2 serial and 1 parallel port. Device manager shows the devices enabled and shows now errors. When I hit the download button on my program the status bar should start loading but it just sits there. Could there be some settings not working?

__________________

__________________
ImportInjection.com
v930 is offline   Reply With Quote
Old 09-15-2005, 03:33 AM   #2
BSOD
 
Opteronix's Avatar
 
Join Date: Sep 2005
Posts: 418
Default Re: Netmos 9835 Serial Ports

Quote:
Originally Posted by v930
Hello I am having issues on my dimension 9100 com ports. I am triying to transfer data from my pc to my pda via 9-pin serial which is on my com1 port. I installed all the up to date drivers for it and device manager shows no errors. Is there some sort of settings on the comport that I should be aware of? All im trying to do is get data from my computer to my pda the and Im getting a no connection error. I have a netmos 9835 High speed pci card with 2 serial and 1 parallel port. Device manager shows the devices enabled and shows now errors. When I hit the download button on my program the status bar should start loading but it just sits there. Could there be some settings not working?

Sometimes, Windows just DIES. Today, my USB External HDD was fine. Windows thought differently on my PC, and it won't work. I will need to reformat to fix this issue, which is something you may have to do as well. Then again, you could try reinstalling the ROOT controller (that is the primary level controller).
Opteronix is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:59 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0