Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-23-2008, 12:36 PM   #1
BSOD
 
Join Date: Feb 2006
Posts: 7,539
Send a message via AIM to Trivium Nate
Default NetGear Adapter

okay so a while back when I put 4 gig of ram into my computer and after I did My netgear wireless pci adapter stopped working,nothing fixes it, I uninstall the drivers for it under device manager, I uninstall the device and then click on scan for new hardware it detects it but it cant install drivers I have downloaded the latest drivers from windows updates but nothing works
except my crappy usb wireless adapter...

This is annoying my usb thing sucks!!!
Any help?
thanks!

__________________

Trivium Nate is offline   Reply With Quote
Old 03-23-2008, 01:30 PM   #2
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: NetGear Adapter

Have you tried the drivers available from Netgear?

WG311v3 Support Page

WG311v3 Wireless PCI Adapter Version 3.1 - Release Notes

__________________

Atomic Rooster is offline   Reply With Quote
Old 03-23-2008, 04:05 PM   #3
Fully Optimized
 
_-..zKiLLA..-_'s Avatar
 
Join Date: Nov 2007
Posts: 3,952
Send a message via AIM to _-..zKiLLA..-_
Default Re: NetGear Adapter

pop in the CD that came with it
BTW is it the exact sam RAM?
__________________
My beast lappy: Acer netbook, 1.6ghz atom dual core, 2gb ddr3
My PSN: Kalikid_420
_-..zKiLLA..-_ is offline   Reply With Quote
Old 03-23-2008, 04:30 PM   #4
Fully Optimized
 
FlightSimBoy's Avatar
 
Join Date: Jun 2007
Posts: 2,114
Send a message via AIM to FlightSimBoy
Default Re: NetGear Adapter

Woah... You mean to tell me the eMachines T5226 can handle 4 gigs of RAM? I have the same computer and I have always thought there was a 2 GB max with this system. Can it handle 4 gigs, because if so, I know what I'm getting for my birthday

I suppose that could be your problem, you have too much memory, but go with the others and try to get signed drivers or use your the CD.
__________________
My Computer: eMachines T5226 - Intel Pentium D Dual Core @ 3 GHz - Diamond Viper Radeon HD3870 OC Edition with 1 GB GDDR3 VRAM - 4 GB PQi Turbo DDR2-533 RAM - Corsair 650W PSU with 52A on single rail - TSSTcorp DVD-DL+-RW combo drive - Lite-on 52x CD-RW burner - Creative SoundBlaster X-Fi XtremeGamer - Logitech z5300e speakers - WinFast TV Tuner - Vista Ultimate 64-Bit. eBay name: Flightsimboy304
FlightSimBoy is offline   Reply With Quote
Old 03-23-2008, 06:32 PM   #5
Golden Master
 
Tommy Boy's Avatar
 
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: NetGear Adapter

Take the ram back out so it works, there is really no need for 4gb of ram.
__________________
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Old 03-23-2008, 07:13 PM   #6
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: NetGear Adapter

Not much of a solution Tommy. The real problem is why the adapter is failing to work. I really don't see how adding more memory would cause it to fail, while everything else runs perfectly.

He should follow the installation procedure outlined in the second link I posted to see if that works. Also make sure it's fully seated in the slot. It could have been bumped while installing the new memory.
Atomic Rooster is offline   Reply With Quote
Old 03-23-2008, 09:12 PM   #7
BSOD
 
Join Date: Feb 2006
Posts: 7,539
Send a message via AIM to Trivium Nate
Default Re: NetGear Adapter

I have just come back from my aunts
Thank you all very much for the replies,

its the same exact kind of ram
both sticks!
Um my computer tells me I have 4 gigs of ram I have to slots so 2 2gigabyte sticks work I don't see why it wouldn't

it says on this page that the motherboard supports 4 gigs of ram
as long as you have the same motherboard as I do,
http://www.intel.com/products/mother...5gcl/index.htm

I know that the card is properly seated because I have taken it out and put it back in and still no avail,

I will check out everyones answeers for the problem and report back
Thank You all!
Trivium Nate is offline   Reply With Quote
Old 03-23-2008, 09:23 PM   #8
Site Team
 
Lowndsey's Avatar
 
Join Date: Sep 2007
Posts: 3,607
Default Re: NetGear Adapter

after you uninstall it try rebooting without the card in at all the turn your pc off and re seat it then try again. That solved similar problems for me in the past.
__________________
JogaBonito1502: I guess Microsoft is really not to blame. Sorry!

KMATB
Lowndsey is offline   Reply With Quote
Old 03-23-2008, 09:35 PM   #9
BSOD
 
Join Date: Feb 2006
Posts: 7,539
Send a message via AIM to Trivium Nate
Default Re: NetGear Adapter

Okay so I downloaded all the drivers from that page and the first one worked,
I swear this is what I did before and it didn't want to work..well now I don't have to use my crappy usb adapter!!
woot thanks!
Trivium Nate is offline   Reply With Quote
Old 03-23-2008, 09:37 PM   #10
Site Team
 
Lowndsey's Avatar
 
Join Date: Sep 2007
Posts: 3,607
Default Re: NetGear Adapter

awesome
__________________

__________________
JogaBonito1502: I guess Microsoft is really not to blame. Sorry!

KMATB
Lowndsey is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:11 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0