Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-31-2005, 07:34 AM   #1
Beta Member
 
Join Date: Dec 2005
Posts: 5
Default .NET Framework Problem

I have installed the .NET Framework 1.1, yet whenever I try to install certain software requiring it, and go to windows update, I ma told I need to install it. I have tried to install it via Windows update & downloading from the microsoft site, and tried completely uninstalling and reinstalling from the same - without avail. Any one know of a solution?
__________________

6680abhi is offline   Reply With Quote
Old 12-31-2005, 07:39 AM   #2
In Runtime
 
BullDog(UK)'s Avatar
 
Join Date: Dec 2005
Posts: 177
Default Re: .NET Framework Problem

I have seen this problem a couple of times, roll back to .net framework 1.1 pre SP1 and it should all work again. Then try reinstalling the software that requires 1.1, once installed and working then update again.

Post back and let us know if this works

BullDog(UK)
__________________

__________________
AMD Athlon 64 X2 Dual Core 4200+
DFI LanParty UT RDX200CF-DR Crossfire Motherboard
OCZ 4GB (4 x 1GB) PC3200 Dual Channel Platinum Series CAS2
ATI Radeon X1950Pro - Crossfire Edition - 512MB GDDR3 x2 cards installed.
BullDog(UK) is offline   Reply With Quote
Old 12-31-2005, 07:47 AM   #3
Beta Member
 
Join Date: Dec 2005
Posts: 5
Default Re: .NET Framework Problem

Thanks alot for the reply. Where do I get .NET framework 1.1 pre SP1 from? (I am running SP2 btw). Thanks
6680abhi is offline   Reply With Quote
Old 12-31-2005, 09:19 AM   #4
In Runtime
 
BullDog(UK)'s Avatar
 
Join Date: Dec 2005
Posts: 177
Default Re: .NET Framework Problem

Have you tried http://www.microsoft.com/downloads/d...displaylang=en .Net framworks sp1 (not windows sp's) to fix the problem or http://www.microsoft.com/downloads/d...displaylang=en which is pre windows sp3 and according to some forums has resolved this issue. I've not tried the second one.

BullDog(UK)
__________________
AMD Athlon 64 X2 Dual Core 4200+
DFI LanParty UT RDX200CF-DR Crossfire Motherboard
OCZ 4GB (4 x 1GB) PC3200 Dual Channel Platinum Series CAS2
ATI Radeon X1950Pro - Crossfire Edition - 512MB GDDR3 x2 cards installed.
BullDog(UK) is offline   Reply With Quote
Old 12-31-2005, 09:50 AM   #5
Beta Member
 
Join Date: Dec 2005
Posts: 5
Default Re: .NET Framework Problem

Thanks alot!! I used the first link, and it wouked! Thank you!
6680abhi is offline   Reply With Quote
Old 12-31-2005, 11:20 AM   #6
In Runtime
 
BullDog(UK)'s Avatar
 
Join Date: Dec 2005
Posts: 177
Default Re: .NET Framework Problem

Quote:
Originally Posted by 6680abhi
Thanks alot!! I used the first link, and it worked! Thank you!
Your welcome

BullDog(UK)
__________________

__________________
AMD Athlon 64 X2 Dual Core 4200+
DFI LanParty UT RDX200CF-DR Crossfire Motherboard
OCZ 4GB (4 x 1GB) PC3200 Dual Channel Platinum Series CAS2
ATI Radeon X1950Pro - Crossfire Edition - 512MB GDDR3 x2 cards installed.
BullDog(UK) is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:55 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0