Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-12-2006, 09:45 PM   #1
In Runtime
 
dhaval_1920's Avatar
 
Join Date: Aug 2005
Posts: 147
Default need Urgent HELP!!!

I am having this weired problem with my windows....for some reason I cannot drag and drop files anywhere....when I try to move some icon....it doesnt move..instead I see the ghost of the icon and when I leave my mouse button....it goes back to where it was.....plz help....this is really annoying...since I cannot organize any thing...
__________________

dhaval_1920 is offline   Reply With Quote
Old 11-13-2006, 06:54 AM   #2
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: need Urgent HELP!!!

Heres something to try, right click ya desktop > arrange icons by and then untick auto arrange.
__________________

Raffaz is offline   Reply With Quote
Old 11-13-2006, 10:25 AM   #3
In Runtime
 
dhaval_1920's Avatar
 
Join Date: Aug 2005
Posts: 147
Default Re: need Urgent HELP!!!

Quote:
Originally Posted by Raffaz
Heres something to try, right click ya desktop > arrange icons by and then untick auto arrange.

I've already tried that....that is not the problem...
dhaval_1920 is offline   Reply With Quote
Old 11-13-2006, 10:30 AM   #4
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: need Urgent HELP!!!

Ok, is there anything in event viewer? What were ya doing on the computer before this happened? Have ya scanned for viruses/adware etc?
Raffaz is offline   Reply With Quote
Old 11-13-2006, 12:46 PM   #5
In Runtime
 
dhaval_1920's Avatar
 
Join Date: Aug 2005
Posts: 147
Default Re: need Urgent HELP!!!

Quote:
Originally Posted by Raffaz
Ok, is there anything in event viewer? What were ya doing on the computer before this happened? Have ya scanned for viruses/adware etc?

yes I've scannd for virus and before this happened....I formatted my computer...
dhaval_1920 is offline   Reply With Quote
Old 11-13-2006, 02:03 PM   #6
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: need Urgent HELP!!!

Quote:
Originally Posted by dhaval_1920
yes I've scannd for virus and before this happened....I formatted my computer...
Do ya mean ya done a clean install? If so have you looked in device manager to check all ya drivers are working correctly?
Raffaz is offline   Reply With Quote
Old 11-13-2006, 10:36 PM   #7
In Runtime
 
dhaval_1920's Avatar
 
Join Date: Aug 2005
Posts: 147
Default Re: need Urgent HELP!!!

Quote:
Originally Posted by Raffaz
Do ya mean ya done a clean install? If so have you looked in device manager to check all ya drivers are working correctly?
yes I did the clean install and everything in device manager works great.....but I dont see how this problem has to do with drivers....
dhaval_1920 is offline   Reply With Quote
Old 11-14-2006, 04:23 AM   #8
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: need Urgent HELP!!!

Quote:
Originally Posted by dhaval_1920
yes I did the clean install and everything in device manager works great.....but I dont see how this problem has to do with drivers....
Well ya not giving me much to work with so im clutching at straws lol . What OS ya running? Have ya got active desktop enabled, if ya have then try toggling from your current interface style (Web or Classic) to the other style, and then back again.
Raffaz is offline   Reply With Quote
Old 11-14-2006, 04:23 AM   #9
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: need Urgent HELP!!!

And if that doesnt work, then try this

If you are no longer able to move your desktop icons, you might be missing some registry entries:

1. Copy / Paste the following into Notepad.exe:

REGEDIT4

[HKEY_CLASSES_ROOT\Interface\{0000010e-0000-0000-C000-000000000046}]
@="IDataObject"

[HKEY_CLASSES_ROOT\Interface\{0000010e-0000-0000-C000-000000000046}\NumMethods]
@="12"

[HKEY_CLASSES_ROOT\Interface\{0000010e-0000-0000-C000-000000000046}\OLEViewerIViewerCLSID]
@="{28D8ABA0-4B78-11CE-B27D-00AA001F73C1}"

[HKEY_CLASSES_ROOT\Interface\{0000010e-0000-0000-C000-000000000046}\ProxyStubClsid32]
@="{00000320-0000-0000-C000-000000000046}"

2. Save the file as MoveIt.txt.

3. Open a CMD.EXE window.

4. Type regedit /s MoveIt.txt and press Enter.

5. Close the CMD.EXE window.
Raffaz is offline   Reply With Quote
Old 11-14-2006, 11:36 AM   #10
In Runtime
 
dhaval_1920's Avatar
 
Join Date: Aug 2005
Posts: 147
Default Re: need Urgent HELP!!!

Quote:
Originally Posted by Raffaz
Well ya not giving me much to work with so im clutching at straws lol . What OS ya running? Have ya got active desktop enabled, if ya have then try toggling from your current interface style (Web or Classic) to the other style, and then back again.
I am running XP pro with sp2 and the active desktop thing didnt work neither the regedit one....
__________________

dhaval_1920 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:32 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0