Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-29-2006, 09:57 AM   #1
Fully Optimized
 
Zer0Cool's Avatar
 
Join Date: Aug 2006
Posts: 1,599
Default Need For Speed – Carbon

I have a graphics problem when I play the game. When ever I am in the garage menu, my screen starts to blink. My screen would blink like every 6 seconds or so. It’s not a huge blink, just kind of a flick that really irritates my eyes. I tried changing the resolution; I believe I changed it to the top one, 1600 by 1200 or something… coz I know my vid card can run it smooth with no problems. But it didn’t help, even made it worse, so now when im on the streets riding it blinks there as well…grrrr. Right now I have all the default setting and like I sad it blinks in the garage menu, prob in the main menu as well (not sure) my v-sync is off…etc (all default settings)

Please Help me out.
__________________

__________________
- Asus P6T Deluxe v2 - Intel i7 920 @4Ghz 1.35v- Prolimatech HS - Cosmos S Case -
- ABS Tagan BZ Series BZ800 PSU
- ATI 5870 - G.SKILL 6GB DDR3 1600 - Razer Barracuda™ AC-1
- 120GB Crucial C300 SSD & 3X WD640AAKS HDD
- Dell 24" 2408WFP & 2407WFP-HC Monitor
Zer0Cool is offline   Reply With Quote
Old 11-29-2006, 10:01 AM   #2
Daemon Poster
 
allenn812's Avatar
 
Join Date: Jun 2005
Posts: 935
Default Re: Need For Speed – Carbon

I would try with v-sync on. Is this the only game it happends in? Do you have Ati's latest drivers?
__________________

__________________
Intel Core 2 Duo E6600 Oc'd to 2.9ghz
ECS 570 SLIT Motherboard
2 gig of Corsair ddr2 677
Western Digital 250 Gig HD
Evga 8800GTS 640mb Oc'd to 615/1000
allenn812 is offline   Reply With Quote
Old 11-29-2006, 10:04 AM   #3
Fully Optimized
 
Zer0Cool's Avatar
 
Join Date: Aug 2006
Posts: 1,599
Default Re: Need For Speed – Carbon

i tryed the v-sync on, and yes i belive i have the lates drives, il dubble check once i get home, i also dont have the lates update patch for the game so that migt be it. What u think?
__________________
- Asus P6T Deluxe v2 - Intel i7 920 @4Ghz 1.35v- Prolimatech HS - Cosmos S Case -
- ABS Tagan BZ Series BZ800 PSU
- ATI 5870 - G.SKILL 6GB DDR3 1600 - Razer Barracuda™ AC-1
- 120GB Crucial C300 SSD & 3X WD640AAKS HDD
- Dell 24" 2408WFP & 2407WFP-HC Monitor
Zer0Cool is offline   Reply With Quote
Old 11-29-2006, 10:07 AM   #4
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: Need For Speed – Carbon

Quote:
Originally Posted by Zer0Cool
I have a graphics problem when I play the game. When ever I am in the garage menu, my screen starts to blink. My screen would blink like every 6 seconds or so. It’s not a huge blink, just kind of a flick that really irritates my eyes. I tried changing the resolution; I believe I changed it to the top one, 1600 by 1200 or something… coz I know my vid card can run it smooth with no problems. But it didn’t help, even made it worse, so now when im on the streets riding it blinks there as well…grrrr. Right now I have all the default setting and like I sad it blinks in the garage menu, prob in the main menu as well (not sure) my v-sync is off…etc (all default settings)

Please Help me out.
Download and install the latest driver from www.ati.com

Have you tried Maxing the settings, changing them to normal.

ect..

What Resoulutions have you tried>?
__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Old 11-29-2006, 10:08 AM   #5
Daemon Poster
 
allenn812's Avatar
 
Join Date: Jun 2005
Posts: 935
Default Re: Need For Speed – Carbon

Maybe, try that and post the results.
__________________
Intel Core 2 Duo E6600 Oc'd to 2.9ghz
ECS 570 SLIT Motherboard
2 gig of Corsair ddr2 677
Western Digital 250 Gig HD
Evga 8800GTS 640mb Oc'd to 615/1000
allenn812 is offline   Reply With Quote
Old 11-29-2006, 10:09 AM   #6
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: Need For Speed – Carbon

Yea i would also try to patch the game, just for grins.
__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Old 11-29-2006, 10:10 AM   #7
Fully Optimized
 
Zer0Cool's Avatar
 
Join Date: Aug 2006
Posts: 1,599
Default Re: Need For Speed – Carbon

kk i will do all that and i will try various combinations, im at work right now so i wount be home untill 10pm east. Il let u guys know 2 morrow : D
__________________
- Asus P6T Deluxe v2 - Intel i7 920 @4Ghz 1.35v- Prolimatech HS - Cosmos S Case -
- ABS Tagan BZ Series BZ800 PSU
- ATI 5870 - G.SKILL 6GB DDR3 1600 - Razer Barracuda™ AC-1
- 120GB Crucial C300 SSD & 3X WD640AAKS HDD
- Dell 24" 2408WFP & 2407WFP-HC Monitor
Zer0Cool is offline   Reply With Quote
Old 11-29-2006, 10:13 AM   #8
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: Need For Speed – Carbon

Work late much??
__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Old 11-29-2006, 10:19 AM   #9
Fully Optimized
 
Zer0Cool's Avatar
 
Join Date: Aug 2006
Posts: 1,599
Default Re: Need For Speed – Carbon

well i have work 9am-6pm and i also have college after work, thats why i come home so late. The crazy thing iz i treval 3 diff borrows in 1 day. I live in Staten Island i go to work to manhatten and i go to college in brooklyn. And in NYC traffic it takes about 1h in each direcion lol. Crazy huh?
__________________
- Asus P6T Deluxe v2 - Intel i7 920 @4Ghz 1.35v- Prolimatech HS - Cosmos S Case -
- ABS Tagan BZ Series BZ800 PSU
- ATI 5870 - G.SKILL 6GB DDR3 1600 - Razer Barracuda™ AC-1
- 120GB Crucial C300 SSD & 3X WD640AAKS HDD
- Dell 24" 2408WFP & 2407WFP-HC Monitor
Zer0Cool is offline   Reply With Quote
Old 11-29-2006, 10:26 AM   #10
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: Need For Speed – Carbon

I'd try reinstalling the game
__________________

__________________
0_o
mammikoura is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:38 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0