Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 09-20-2004, 10:44 AM   #1
Beta Member
Blair Peters's Avatar
Join Date: Sep 2004
Posts: 1
Default Need some help Please

I deleted my antivirus that my ISP provided as it was not strong enough. ( I have two viruses lurking but I cannot remove them). I purchased McAfee Internet Security Suite 2004 ver 6.0. Installed it. When I could not get on the Internet, I called my ISP Time Warner Cable. They told me that McAfee's firewall was blocking me from the Internet and that I should call Dell. I contacted Dell, they walked me through deleting some checked marked files. I went to
"msconfig" and disabled all the checked boxes. That was the only way I could get on the internet. Seem strange for me to keep doing this. What is wrong and what should I do? My desktop icons are not working properly. i.e. email is not like it use to be. Word, WordPerfect all comes up with a parameter message. Any advice would be appreciated. Since I am a fem, I am a lil computer savvy and can follow instruction well. OF if you think your instructions might help I can contact the proper source, i.e. Dell, McAfee, or my ISP.. Please let me know as soon as possible. I have WinXP A Dell 4550.

Blair Peters is offline   Reply With Quote
Old 09-21-2004, 09:02 AM   #2
Fully Optimized
CoMpUtaFrEek's Avatar
Join Date: May 2004
Posts: 1,765
Default Re: Need some help Please


They've basically told you to stop starting up any programs. This is aphalling advice.

Personally I would backup only very precious data and delete everything on your hard drive (format), and reinstall windows. I wrote a guide to doing this here http://www.computerforums.org/showthread.php?t=3187

Although you can just go to Control Panel -> Add/Remove Programs then find Mcafee firewall and uninstall it.
Asus A7N8X Deluxe - Rev 2.0 - Bios Ver. 1007
AMD Athlon XP-M 2200+ - @ 11x188 = 2Ghz (1.75Vcore)
ATi Radeon 9700 Pro (Almost as good as my old 5950U!)
Corsair 512MB XMS TwinX Low Latency DDR 400 - @ 188Mhz
3dmark03 Score: 5086
CoMpUtaFrEek is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 12:06 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0