Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-12-2005, 11:31 PM   #1
Beta Member
 
Join Date: Dec 2005
Posts: 2
Default Need some help with a friends machine!

my friend is using my old 9600xt which worked flawlessly for me, but he is encoutnering some issues.

His system:

amd 3000+
abit av8
ATI 9600xt
Geil Value 512 (1x512) 3-4-4-8 (meh)
450watt generic psu
80gig wd SATA hd
windows xp pro
(all default clocks, no overclocking at all)

So here is the deal:

he has as radeon 9250 agp that came with his system, which seems to work fine, although slow and crappy by nature. He puts in the 9600xt and loads on the catalyst drivers withouth a problem (I was there) and then tries to do some gaming... the performance is exactly where it should be and there is no overheating going on so I think all is well. Not so... in about 5-20 mins his monitor just goes into sleep mode and wont come back out until he restarts. (this is in COD1) I tried aquamark3 and it runs all the way through and he actually gets a pretty good score for that system (36000). When I try running newer games like cod2 demo, and FEAR, his system just locks up all together and needs to be restarted. (this is after up to 20 minutes of perfect play).

What I have tried so far (no luck):

Different drivers (cat 5.4's - 5.11's)
Changing ram (2x512 kingmax value in dual channel and single channel)
driver cleaner, and reinstalling drivers
turning off VGA recover in the settings
turning off fast writes in settings

none of this has done anything to help. These errors only seem to happen in 3d mode (games) and never on the desktop. Any ideas anyone?? I am baffeled

Any help would be fantastic!
__________________

drmeff is offline   Reply With Quote
Old 12-13-2005, 01:20 AM   #2
In Runtime
 
acekrn's Avatar
 
Join Date: Oct 2005
Posts: 315
Default Re: Need some help with a friends machine!

might be the videocard overheating. how many tower fans?
__________________

__________________
Asus K8V-X Motherboard
AMD 64 3000+ @ 2.0Ghz
OCZ PC3200 DDR-RAM 1Gb + 2x 512Mb
Ati Radeon x850xt, Soundblaster Audigy ZS 2
Maxtor S-ATA 60 Gig + 200 Gig Harddrives
NEC 19inch 8ms 800:1 ratio LCD1970gx
acekrn is offline   Reply With Quote
Old 12-13-2005, 01:30 PM   #3
Beta Member
 
Join Date: Dec 2005
Posts: 2
Default Re: Need some help with a friends machine!

nah, there is no overheating going on there... great 120mm system fan with great cpu cooling and the gfx fan is working fine... in the driver options the ATI probe is reading great temps even under load. I have used ATI tool as well to double check the temps and they are fine.

I think it is a bios issue as the av8 mobo has tons of issues with the VIA chipset and some graphics card. He is using the stock bios, and there are 26 upgraded bios's on abit's site... lol! I think that is what I will try next~!
drmeff is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:39 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0