Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-26-2007, 07:09 PM   #1
Baseband Member
 
Join Date: Apr 2007
Posts: 49
Default Need serious help with Vista.

Alright, I just finished a full install of Vista Ultimate, full reformat and all.

First of all: I have no sound. I tryed to install the evga mainboard sound drivers (realtek audio) and I restarted and still have no sound. I get tons of errors when I try to use my mainboard drivers CD, so I went to their website and it had some drivers, but nothing to really help me.

... They said that the mainboard drivers for nforce 3/4/5 ect. came with vista. I don't even know if my mainboard drivers are installed, but my videocard drivers are. Please help.

By the way, I have an nforce 5 mobo, I believe... All my system's hardware IS compatable, and it worked fine when I did the "update" but I had to do a full format after I realized my copy wasn't active. Now my copy is active, but I have no sound.
__________________

cory551 is offline   Reply With Quote
Old 05-26-2007, 07:10 PM   #2
muz
Golden Master
 
muz's Avatar
 
Join Date: Oct 2006
Posts: 6,928
Default Re: Need serious help with Vista.

ok is the volume up as sometimes it is set to mute by default

another thing , what mmake is the board and are you sure it issnt the speakers or in the wrong port
__________________

__________________
Desktop-AMD Athlon 64 X2 6000+-2GB Elixer DDR2 800 250gb+500gb+500gb+120gb
Laptop-Apple Macbook Pro 13" Intel core i5(2.3ghz) 4gb Ram 320gb hard drive
muz is offline   Reply With Quote
Old 05-26-2007, 07:18 PM   #3
Baseband Member
 
Join Date: Apr 2007
Posts: 49
Default Re: Need serious help with Vista.

It says no audio device is installed. I tryed the one from the website. I have an nvidia nforce 4, and I can't seem to get any sound drivers to work. Can I get one that might?
cory551 is offline   Reply With Quote
Old 05-26-2007, 07:27 PM   #4
muz
Golden Master
 
muz's Avatar
 
Join Date: Oct 2006
Posts: 6,928
Default Re: Need serious help with Vista.

hmm ,it seems there is no drivers for vista for that audio , just keep searching google is your best bet
__________________
Desktop-AMD Athlon 64 X2 6000+-2GB Elixer DDR2 800 250gb+500gb+500gb+120gb
Laptop-Apple Macbook Pro 13" Intel core i5(2.3ghz) 4gb Ram 320gb hard drive
muz is offline   Reply With Quote
Old 05-26-2007, 07:37 PM   #5
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Need serious help with Vista.

I'm assuming you know how to get device manager open, so i'm going to start with it open. If you need help getting there, let us know.

In device manager, find the group that says sound. If your sound card is missing a driver this will be expanded and the sound card will have a yellow triangle by it. If it is not expanded, expand the group by clicking on the + sign next to it. Right click the sound card, and click "update drivers". Let windows go online to find a good driver. Unlike XP, that feture works quite well in vista.

Do that for any driver that you still need. If that does not see a sound card, double check that the sound card is not disabled in BIOS.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 05-26-2007, 07:44 PM   #6
Fully Optimized
 
joe pic's Avatar
 
Join Date: Feb 2006
Posts: 2,527
Send a message via AIM to joe pic Send a message via MSN to joe pic Send a message via Yahoo to joe pic
Default Re: Need serious help with Vista.

I've had the same problem with those Realtek drivers. They can be a pain. Keep searching and you'll find the right one.
__________________
"I Don't like to repeat successes. I like to move on to other things." - Walt Disney
Proud Chrome OS Pilot Program participant
www.twovisionaries.com
joe pic is offline   Reply With Quote
Old 05-26-2007, 07:54 PM   #7
Baseband Member
 
Join Date: Apr 2007
Posts: 49
Default Re: Need serious help with Vista.

Quote:
Originally Posted by celegorm View Post
I'm assuming you know how to get device manager open, so i'm going to start with it open. If you need help getting there, let us know.

In device manager, find the group that says sound. If your sound card is missing a driver this will be expanded and the sound card will have a yellow triangle by it. If it is not expanded, expand the group by clicking on the + sign next to it. Right click the sound card, and click "update drivers". Let windows go online to find a good driver. Unlike XP, that feture works quite well in vista.

Do that for any driver that you still need. If that does not see a sound card, double check that the sound card is not disabled in BIOS.
There actually is no 'sound' group in my device manager. In the bottom right hand corner of my screen, it has a speaker with a red x - saying that there is no audio output device installed.
cory551 is offline   Reply With Quote
Old 05-26-2007, 08:03 PM   #8
muz
Golden Master
 
muz's Avatar
 
Join Date: Oct 2006
Posts: 6,928
Default Re: Need serious help with Vista.

is the on board sound enabled in the bios
__________________
Desktop-AMD Athlon 64 X2 6000+-2GB Elixer DDR2 800 250gb+500gb+500gb+120gb
Laptop-Apple Macbook Pro 13" Intel core i5(2.3ghz) 4gb Ram 320gb hard drive
muz is offline   Reply With Quote
Old 05-26-2007, 08:09 PM   #9
Baseband Member
 
Join Date: Apr 2007
Posts: 49
Default Re: Need serious help with Vista.

Quote:
Originally Posted by muz379 View Post
is the on board sound enabled in the bios
I'm not sure, but the strange thing is, it worked fine with the Upgrade, and with XP, but when I did a full format, now it doesn't work. My BIOS are also locked, so I can't do anything in them.
cory551 is offline   Reply With Quote
Old 05-26-2007, 08:45 PM   #10
Baseband Member
 
Join Date: Apr 2007
Posts: 49
Default Re: Need serious help with Vista.

I fixed the problem, if anyone else needs help talk to me on aim - xtc4free69
__________________

cory551 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0