Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-25-2006, 09:18 PM   #1
Solid State Member
 
squibb's Avatar
 
Join Date: Apr 2006
Posts: 14
Default Help me install my Hard Drive!

Okay, I just bought a 250GB HDD for my family, have it installed and I'm running off of it now. I need to know how to make my 80gb HDD <old one> the slave drive, and have it totally seperate, and be able to choose which HDD to boot up to easily when I turn on my computer.... what do I do
__________________

squibb is offline   Reply With Quote
Old 04-25-2006, 09:23 PM   #2
Daemon Poster
 
The_Other_One's Avatar
 
Join Date: Sep 2004
Posts: 1,321
Send a message via AIM to The_Other_One
Default Re: Need quick responses

Is the old one SATA or PATA? SATA drives, you just pop them in there and that's it. PATA, you'll need to set the drive to Slave, and be sure the other drive is set to master (with slave present if you have the option...)
__________________

__________________
Desktop: Athlon 64 3700, 1024M RAM, GF 6200 TC 256M, 2x 80G, 2x DVD-RW
Laptop: Sempron 2800, 512M RAM, Unichrome, 60G, DVD-RW
Macintosh:G4 1.33GHz, 512M RAM, Radeon 9200 32M, 40G, DVD/CDRW
They get me from 0 to 1...
The_Other_One is offline   Reply With Quote
Old 04-25-2006, 09:31 PM   #3
Solid State Member
 
squibb's Avatar
 
Join Date: Apr 2006
Posts: 14
Default Re: Need quick responses

They're both SATA HDDs, but I can't figgure out what goes where, theres a blue cable that plugs into the mobo and then theres the power cable ...nuffin else really... do I need another blue cable, plug that one into the empty space next to the current one in the mobo and have windows detect everything after that?
squibb is offline   Reply With Quote
Old 04-25-2006, 10:07 PM   #4
Fully Optimized
 
ownage's Avatar
 
Join Date: Oct 2004
Posts: 4,404
Default Re: Need quick responses

plug it into a secondary SATA connector. They should be a different color.
ownage is offline   Reply With Quote
Old 04-26-2006, 05:54 PM   #5
Solid State Member
 
squibb's Avatar
 
Join Date: Apr 2006
Posts: 14
Default Re: Need quick responses

I've plugged it in, and they're both detected in the setup menu, but they don't say anything about master/slave. I don't know how to choose which one I get to boot up from when I start up my computer short of turning the other off in the setup, and how do I make my other HDD private or invisible from someone using the master HDD :s?
squibb is offline   Reply With Quote
Old 04-26-2006, 06:09 PM   #6
Solid State Member
 
squibb's Avatar
 
Join Date: Apr 2006
Posts: 14
Default Re: Need quick responses

Someone please answer, yall know alot about computers and I only have a small amount of time to get this set up D:
squibb is offline   Reply With Quote
Old 04-26-2006, 06:14 PM   #7
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: Need quick responses

Well, when you boot up it should say like,

25000 MB SATA
8000 MB SATA

Please choose with partition to install Windows ON,
joxley1990 is offline   Reply With Quote
Old 04-26-2006, 06:17 PM   #8
Solid State Member
 
squibb's Avatar
 
Join Date: Apr 2006
Posts: 14
Default Re: Need quick responses

They've both already had windows installed before I hooked them both up to the mobo, when I start up it just goes normally to the 250gb HDD login screen.... leaving me in a pickle, because I can't log in very easily. Is this because they're not set up as master slave? It's almost like it's treating my F drive <80gb hdd> as a virtual partition or summin :S
squibb is offline   Reply With Quote
Old 04-26-2006, 06:20 PM   #9
Solid State Member
 
squibb's Avatar
 
Join Date: Apr 2006
Posts: 14
Default Re: Need quick responses

Should I be formatting them and reinstalling windows on both so it has them set up as two seperate hdds from the get go? <Oh please god say I don't D: > ...or... should I just pop in the windows disk and reinstall windows on my 250gb or what :x ?
squibb is offline   Reply With Quote
Old 04-26-2006, 06:43 PM   #10
Solid State Member
 
squibb's Avatar
 
Join Date: Apr 2006
Posts: 14
Default Re: Need quick responses

...hello D: ?
__________________

squibb is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:56 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0