Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-12-2007, 07:51 PM   #21
Fully Optimized
 
NeXuS's Avatar
 
Join Date: Dec 2005
Posts: 2,960
Default Re: Need new power supply

How many amps does your PSU
__________________

__________________
//Antec 902 V3 Case, Intel i7-2600K (@4.5GHz 1.280V watercooled w/ Antec H2O Kuhler 920), 8GB DDR3 Corsair Vengeance 1866MHz, ASUS P8P67 PRO B3, MSI 3GB N580 GTX Lightning Xtreme (@850MHz/2100MHz), 1TB Samsung Spinpoint F3, Corsair HX850W Pro Series//
//XPS 410 C2D E6400 @ 2.13GHz, 2GB DDR2 667MHz, 250GB HD, eVGA 320mb 8800GTS(605/1900MHz)//
//AMD Athlon XP +2000, Socket A MSI-6390, 768 mb of PC 2100 RAM, AGP ATI RADEON 9600SE//

I <3 TrancE
NeXuS is offline   Reply With Quote
Old 04-12-2007, 09:59 PM   #22
In Runtime
 
Join Date: Oct 2006
Posts: 167
Default Re: Need new power supply

I don't know. Besides 550-600W, what is a good amp amount to recommend. The ones I checked out had 25 and 30 amps respectively.
__________________

__________________
Windows 7 Ultimate x64
ASUS P5Q Motherboard
Intel Core 2 Quad Q9400 2.66GHz
4Gb DDR2 Kingston RAM
XFX Nvidia 260 GTX 896Mb
Ultra 1000W PSU
tomirlik is offline   Reply With Quote
Old 04-13-2007, 02:30 AM   #23
Fully Optimized
 
NeXuS's Avatar
 
Join Date: Dec 2005
Posts: 2,960
Default Re: Need new power supply

Get the one with 30 amps the 8800GTS requires 26 amps in a fully loaded system so 30 is pretty good.
__________________
//Antec 902 V3 Case, Intel i7-2600K (@4.5GHz 1.280V watercooled w/ Antec H2O Kuhler 920), 8GB DDR3 Corsair Vengeance 1866MHz, ASUS P8P67 PRO B3, MSI 3GB N580 GTX Lightning Xtreme (@850MHz/2100MHz), 1TB Samsung Spinpoint F3, Corsair HX850W Pro Series//
//XPS 410 C2D E6400 @ 2.13GHz, 2GB DDR2 667MHz, 250GB HD, eVGA 320mb 8800GTS(605/1900MHz)//
//AMD Athlon XP +2000, Socket A MSI-6390, 768 mb of PC 2100 RAM, AGP ATI RADEON 9600SE//

I <3 TrancE
NeXuS is offline   Reply With Quote
Old 04-13-2007, 01:58 PM   #24
In Runtime
 
Join Date: Oct 2006
Posts: 167
Default Re: Need new power supply

Ok. Thanks a lot for the help. 30 amps with 600W it is. And this is more than enough for full potential right?
__________________
Windows 7 Ultimate x64
ASUS P5Q Motherboard
Intel Core 2 Quad Q9400 2.66GHz
4Gb DDR2 Kingston RAM
XFX Nvidia 260 GTX 896Mb
Ultra 1000W PSU
tomirlik is offline   Reply With Quote
Old 04-13-2007, 02:02 PM   #25
Fully Optimized
 
NeXuS's Avatar
 
Join Date: Dec 2005
Posts: 2,960
Default Re: Need new power supply

Yep thats great! You are set
__________________
//Antec 902 V3 Case, Intel i7-2600K (@4.5GHz 1.280V watercooled w/ Antec H2O Kuhler 920), 8GB DDR3 Corsair Vengeance 1866MHz, ASUS P8P67 PRO B3, MSI 3GB N580 GTX Lightning Xtreme (@850MHz/2100MHz), 1TB Samsung Spinpoint F3, Corsair HX850W Pro Series//
//XPS 410 C2D E6400 @ 2.13GHz, 2GB DDR2 667MHz, 250GB HD, eVGA 320mb 8800GTS(605/1900MHz)//
//AMD Athlon XP +2000, Socket A MSI-6390, 768 mb of PC 2100 RAM, AGP ATI RADEON 9600SE//

I <3 TrancE
NeXuS is offline   Reply With Quote
Old 04-13-2007, 02:16 PM   #26
In Runtime
 
Join Date: Oct 2006
Posts: 167
Default Re: Need new power supply

Ok. I just hope I'll be running CSS at full and without any fps drops. I want to hopefully keep fps above 80 if possible.
__________________
Windows 7 Ultimate x64
ASUS P5Q Motherboard
Intel Core 2 Quad Q9400 2.66GHz
4Gb DDR2 Kingston RAM
XFX Nvidia 260 GTX 896Mb
Ultra 1000W PSU
tomirlik is offline   Reply With Quote
Old 04-13-2007, 03:01 PM   #27
In Runtime
 
Join Date: Oct 2006
Posts: 167
Default Re: Need new power supply

well lol. It seems that while I was at school, my dad already installed a 600W power supply on my system, with 35A total with a privatre 20A cable for the GTS.

Alas, there is no change in game performance. In CSS, for example, I get about 30-40 fps often times. Any other ideas about what is causing this, or are my expectations simply too big for the card?

Anyway, thanks a lot for the help.
__________________
Windows 7 Ultimate x64
ASUS P5Q Motherboard
Intel Core 2 Quad Q9400 2.66GHz
4Gb DDR2 Kingston RAM
XFX Nvidia 260 GTX 896Mb
Ultra 1000W PSU
tomirlik is offline   Reply With Quote
Old 04-13-2007, 06:23 PM   #28
Daemon Poster
 
Anubis1980's Avatar
 
Join Date: Jul 2006
Posts: 1,308
Send a message via MSN to Anubis1980 Send a message via Yahoo to Anubis1980
Default Re: Need new power supply

It could be the drivers, are u usint the updated ones, the original drivers had performance problems. I use tweaked drivers from www.tweaksrus.com they are much better here. But if u want to use original drivers, go to nvidia.com and download the latest drivers for the 8800. Word of advice tho, people with the 8800 have been getting much better results using the tweaked drivers.
__________________
Intel C2D E6750 (1333fsb) 2.66 @3.5ghz |EVGA 680i SLI Mobo | 2GB Twin XMS ddr800 @ 875 | Leadtek 7950 GX2 Core@601 Mem@1600
500GB IBM/HITACHI Sata2 7200/16MB | 160GB 7200rpm 8mb UDMA133 Maxtor | XION 600w dual 12v 44A total SLI PSU | X-fi Xtreme Music | 22" Widescreen Acer LCD
Anubis1980 is offline   Reply With Quote
Old 04-13-2007, 10:35 PM   #29
In Runtime
 
Join Date: Oct 2006
Posts: 167
Default Re: Need new power supply

I installed both the EVGA drivers from the CD I got with the buy, as well as the latest Forceware drivers of nvidia.com. Anything else you can add to explain the performance?
__________________
Windows 7 Ultimate x64
ASUS P5Q Motherboard
Intel Core 2 Quad Q9400 2.66GHz
4Gb DDR2 Kingston RAM
XFX Nvidia 260 GTX 896Mb
Ultra 1000W PSU
tomirlik is offline   Reply With Quote
Old 04-13-2007, 10:40 PM   #30
Fully Optimized
 
NeXuS's Avatar
 
Join Date: Dec 2005
Posts: 2,960
Default Re: Need new power supply

Run some 3dmark benchmarks.
__________________

__________________
//Antec 902 V3 Case, Intel i7-2600K (@4.5GHz 1.280V watercooled w/ Antec H2O Kuhler 920), 8GB DDR3 Corsair Vengeance 1866MHz, ASUS P8P67 PRO B3, MSI 3GB N580 GTX Lightning Xtreme (@850MHz/2100MHz), 1TB Samsung Spinpoint F3, Corsair HX850W Pro Series//
//XPS 410 C2D E6400 @ 2.13GHz, 2GB DDR2 667MHz, 250GB HD, eVGA 320mb 8800GTS(605/1900MHz)//
//AMD Athlon XP +2000, Socket A MSI-6390, 768 mb of PC 2100 RAM, AGP ATI RADEON 9600SE//

I <3 TrancE
NeXuS is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0