Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-05-2008, 12:45 AM   #1
In Runtime
 
Join Date: Oct 2007
Posts: 333
Default Need a Mobo...

That has a s478 with an AGP slot and supports DDR2.
I have found one; however, it says the Max Supported Ram is 2GB even though it has 2 slots. Does this mean, even if you were to put 2x2GB in that Mobo, it would only detect 2GB?
__________________

TheLastWolf is offline   Reply With Quote
Old 06-05-2008, 12:46 AM   #2
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Need a Mobo...

Either that or not boot at all.
__________________

Atomic Rooster is offline   Reply With Quote
Old 06-05-2008, 12:53 AM   #3
In Runtime
 
Smartpart's Avatar
 
Join Date: Apr 2008
Posts: 276
Default Re: Need a Mobo...

http://www.newegg.com/Product/Produc...82E16813138079
__________________
Intel E3110 @ 4.0Ghz | Xigmatec HDT-S1283 120 | MSI 8800GTS | 4Gb Mushkin DDR2 800 @ 890 | Seagate 7200.11 500Gb | Lite-On DVD | Apevia X-Telestar | GIGABYTE GA-EP35-DS3R | PCP&C 610w Silencer | Vista Home Premium 64bit
Smartpart is offline   Reply With Quote
Old 06-05-2008, 01:00 AM   #4
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Need a Mobo...

Those are nice boards Smartpart, but he needs one with an AGP slot.
Atomic Rooster is offline   Reply With Quote
Old 06-05-2008, 01:04 AM   #5
In Runtime
 
Smartpart's Avatar
 
Join Date: Apr 2008
Posts: 276
Default Re: Need a Mobo...

ah crap I was thinking that the Biostar did because I almost bought it for my p4 northwood. Good thing I didn't I guess...
__________________
Intel E3110 @ 4.0Ghz | Xigmatec HDT-S1283 120 | MSI 8800GTS | 4Gb Mushkin DDR2 800 @ 890 | Seagate 7200.11 500Gb | Lite-On DVD | Apevia X-Telestar | GIGABYTE GA-EP35-DS3R | PCP&C 610w Silencer | Vista Home Premium 64bit
Smartpart is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:11 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0