Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-08-2006, 01:17 AM   #1
Baseband Member
 
FenderG101's Avatar
 
Join Date: Jun 2006
Posts: 46
Default Need Info please

Ok, I have a windows 98 with FAT32 and I am gonna upgrade the hard drive soon. I need to know what to look for to know if the Hard drive will be compatible with my computer. My computer has IDE connectors and the Hard Drive I am looking at This Hard Drive says that the Interface is IDE Ultra ATA 133, Does it matter if it IDE Ultra ATA 133 or 130 or anything like that? Willthose be compatible with my computer?
__________________

FenderG101 is offline   Reply With Quote
Old 06-08-2006, 01:19 AM   #2
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: Need Info please

I never heard of an ATA 130, but you should be fine with that hard drive. Even if your IDE controllers run on ATA100, it will still work.
__________________

__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 06-08-2006, 01:42 AM   #3
Golden Master
 
MikeReiner's Avatar
 
Join Date: Aug 2005
Posts: 5,053
Send a message via AIM to MikeReiner Send a message via MSN to MikeReiner Send a message via Yahoo to MikeReiner
Default Re: Need Info please

What motherboard do you have?

Your motherboard must support ATA133 to use that hard drive.
(like if it only supports ATA100, it wont be able to use that drive.)
MikeReiner is offline   Reply With Quote
Old 06-08-2006, 01:51 AM   #4
Fully Optimized
 
Join Date: Jan 2005
Posts: 1,887
Default Re: Need Info please

I don't think that's correct. If you have a ATA133 hard drive, and the motherboard only supports ATA100, then you should be able to use it, it just won't operate at its fastest speeds.
Jamxx is offline   Reply With Quote
Old 06-08-2006, 02:05 AM   #5
Golden Master
 
MikeReiner's Avatar
 
Join Date: Aug 2005
Posts: 5,053
Send a message via AIM to MikeReiner Send a message via MSN to MikeReiner Send a message via Yahoo to MikeReiner
Default Re: Need Info please

Quote:
Originally Posted by Jamxx
I don't think that's correct. If you have a ATA133 hard drive, and the motherboard only supports ATA100, then you should be able to use it, it just won't operate at its fastest speeds.
I tried to use an ATA133 drive in a computer that only supported ATA66 once, didn't work. So I tried it in another computer that only supported ATA100, didn't work.
So finally I tried it in my dad's computer which DID support ATA133, picked it up like a charm. Sadly, I only had the drive for the older computer which couldn't even use it.. so it got returned.
MikeReiner is offline   Reply With Quote
Old 06-08-2006, 02:25 AM   #6
Fully Optimized
 
Join Date: Jan 2005
Posts: 1,887
Default Re: Need Info please

Hm, well I can't refute that. I just did look at something online, and it said they were backwards compatible...
Jamxx is offline   Reply With Quote
Old 06-08-2006, 02:35 AM   #7
Golden Master
 
MikeReiner's Avatar
 
Join Date: Aug 2005
Posts: 5,053
Send a message via AIM to MikeReiner Send a message via MSN to MikeReiner Send a message via Yahoo to MikeReiner
Default Re: Need Info please

Quote:
Originally Posted by Jamxx
Hm, well I can't refute that. I just did look at something online, and it said they were backwards compatible...
Really? hm. Mind linking me to where you found that info?
MikeReiner is offline   Reply With Quote
Old 06-08-2006, 03:28 AM   #8
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: Need Info please

IT will work. In your case, you went from an ATA133 down to the old IDE's at 66. THat's a huge gap. I've personally used an ATA133 drive on a ATA100 controller before. The controller was an add in IDE card on an older computer. Worked great.
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 06-08-2006, 11:58 AM   #9
Baseband Member
 
FenderG101's Avatar
 
Join Date: Jun 2006
Posts: 46
Default Re: Need Info please

So you are saying if it is 133 it will work...and if it is 100 it will probably work for sure? oh and do they have to be backwards compatible?
FenderG101 is offline   Reply With Quote
Old 06-08-2006, 05:41 PM   #10
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: Need Info please

ATA 133 only means that it trnasfers 133MB per second (orso they think)

It will work anytime. If you have an ATA 133 on a PC only supporting ATA 66, it will just go on ATA66
__________________

lhuser is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:25 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0