Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-03-2007, 11:46 PM   #11
Fully Optimized
 
esa193's Avatar
 
Join Date: Aug 2006
Posts: 4,210
Send a message via AIM to esa193
Default Re: Need Immediate Help!

damm
hmmm im out of ideas
the only thing i can think of is another program interfering with it
or a bad ethernet port
__________________

__________________
antec 900, q6600, 4G, 500G, 160G, 9800gtx, 780i, 47in 1080ptv, 5.1 surround sound

MacArthur wrestling pwns!
esa193 is offline   Reply With Quote
Old 07-03-2007, 11:48 PM   #12
In Runtime
 
Join Date: Jul 2005
Posts: 264
Default Re: Need Immediate Help!

The thing is is that its connected to the internet through a USB port. and it's always stuck at "Renewing your IP address" when I try to repair the connection. The most frustrating part about this is that the status always says connected, not even limited, just connected.
__________________

Liminator is offline   Reply With Quote
Old 07-04-2007, 12:02 AM   #13
In Runtime
 
Join Date: Jul 2005
Posts: 264
Default Re: Need Immediate Help!

New info. I did the ipconfig/release and renew and I got the following error message.

"An error occurred while renewing interface Local Area Connection : unable to contact your DHCP server. Request has timed out."

Any ideas?
Liminator is offline   Reply With Quote
Old 07-04-2007, 12:03 AM   #14
Fully Optimized
 
esa193's Avatar
 
Join Date: Aug 2006
Posts: 4,210
Send a message via AIM to esa193
Default Re: Need Immediate Help!

well theres your problem
modems can only do one connection ether threw ethernet or usb not both
u need a router to do that
__________________
antec 900, q6600, 4G, 500G, 160G, 9800gtx, 780i, 47in 1080ptv, 5.1 surround sound

MacArthur wrestling pwns!
esa193 is offline   Reply With Quote
Old 07-04-2007, 12:03 AM   #15
Daemon Poster
 
Taylor's Avatar
 
Join Date: Jul 2006
Posts: 946
Default Re: Need Immediate Help!

EDIT:turn off both comps,
unplug power from the modem
wait about 10 seconds
make sure everything is plugged in the right ports
then give power back to modem
turn on the comps
If it doesnt work here call either your ISP or if you have one, your comp manufacturer
__________________
| Intel Pentium D 820 2.80GHz(Smithfield) | EVGA 780i | EVGA GeForce 7600GT 256MB 128-bit GDDR3 |4GB Corsair 800 | WDCaviar 250GB | Arctic Cooling Freezer 7 Pro(w/ arctic silver 5) | Ultra 500w X-Finity Power Supply w/ 120mm Fan | Antec P180B. | Windows Vista Home Premium | Creative Sound Blaster X-Fi XtremeMusic | Dell Ultrasharp 22" Flatscreen Monitor

Macbook Pro 15" Unibody. 2GB Ram 250GB HDD Leopard
Taylor is offline   Reply With Quote
Old 07-04-2007, 12:04 AM   #16
In Runtime
 
Join Date: Jul 2005
Posts: 264
Default Re: Need Immediate Help!

Weird cuz its been working fine for a couple of years without a hitch. One computer is connected to the ethernet port, the other connected to the USB port. Also I'm not using a router.
Liminator is offline   Reply With Quote
Old 07-04-2007, 12:07 AM   #17
Fully Optimized
 
esa193's Avatar
 
Join Date: Aug 2006
Posts: 4,210
Send a message via AIM to esa193
Default Re: Need Immediate Help!

my cousin tried that cable company said dosnt work
ive never herd of that work = / weird
im srry idk mabey some one else can help u
__________________
antec 900, q6600, 4G, 500G, 160G, 9800gtx, 780i, 47in 1080ptv, 5.1 surround sound

MacArthur wrestling pwns!
esa193 is offline   Reply With Quote
Old 07-04-2007, 12:17 AM   #18
In Runtime
 
Join Date: Jul 2005
Posts: 264
Default Re: Need Immediate Help!

k well that for all of you help. Maybe I'll bump this in the morning and see if I can get some more help.
Liminator is offline   Reply With Quote
Old 07-04-2007, 12:17 AM   #19
Daemon Poster
 
Taylor's Avatar
 
Join Date: Jul 2006
Posts: 946
Default Re: Need Immediate Help!

sorry read my edit
__________________
| Intel Pentium D 820 2.80GHz(Smithfield) | EVGA 780i | EVGA GeForce 7600GT 256MB 128-bit GDDR3 |4GB Corsair 800 | WDCaviar 250GB | Arctic Cooling Freezer 7 Pro(w/ arctic silver 5) | Ultra 500w X-Finity Power Supply w/ 120mm Fan | Antec P180B. | Windows Vista Home Premium | Creative Sound Blaster X-Fi XtremeMusic | Dell Ultrasharp 22" Flatscreen Monitor

Macbook Pro 15" Unibody. 2GB Ram 250GB HDD Leopard
Taylor is offline   Reply With Quote
Old 07-04-2007, 01:46 AM   #20
Golden Master
 
Thelis's Avatar
 
Join Date: Mar 2007
Posts: 5,410
Send a message via AIM to Thelis Send a message via MSN to Thelis Send a message via Yahoo to Thelis
Default Re: Need Immediate Help!

Quote:
Originally Posted by esa193 View Post
well theres your problem
modems can only do one connection ether threw ethernet or usb not both
u need a router to do that
I agree with esa, modems only get one connection, not two.

Edit: Or maybe not, I was under that impression too.

Quote:
Originally Posted by Vipul View Post
Make sure you have put an exception for your proxy in your firewall settings.
Vipul, mate your sig is WAYY too long. It is only supposed to be 5 lines max.
__________________

Thelis is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0