Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-21-2006, 11:57 PM   #1
Solid State Member
 
Join Date: Sep 2006
Posts: 15
Default need help with windows media player...

eeverything was working fine until i played an episode of entourage on windows media player v11 and there was no image, but audio was still there. i tried other programs like quicktime and divX, the same problem occured.... no image but sound was available... why is that? can anyone help me? thanks
__________________

eriffic is offline   Reply With Quote
Old 09-22-2006, 12:12 AM   #2
BSOD
 
faith4's Avatar
 
Join Date: Aug 2006
Posts: 112
Default Re: need help with windows media player...

if its just that video, then ur system doesnt have the right codec to play it.
is it a avi file ? and wats the codec on the video?
__________________

faith4 is offline   Reply With Quote
Old 09-22-2006, 12:47 AM   #3
Solid State Member
 
Join Date: Sep 2006
Posts: 15
Default Re: need help with windows media player...

well im not sure, but everything worked fine before... but all of a sudden it didnt.
eriffic is offline   Reply With Quote
Old 09-22-2006, 08:27 AM   #4
Golden Master
 
jac006's Avatar
 
Join Date: Oct 2004
Posts: 5,810
Send a message via AIM to jac006
Default Re: need help with windows media player...

So it has played before?
__________________
Macbook Pro and Logitech z5500s. All you really need.
jac006 is offline   Reply With Quote
Old 09-22-2006, 10:36 AM   #5
Fully Optimized
 
Spec's Avatar
 
Join Date: Aug 2005
Posts: 1,641
Default Re: need help with windows media player...

Please dont double post :\ But mostly this means you do not have the codec to play the video.
__________________
Thermaltake ARMOR/ mATX intelG33 Motherboard/4gb G.SKILL High Gaming Performance ddr2-1200/Radeon 3870 1gb edition/850w Thermaltake superduty psu

PokerDegenerate: Don't listen to these guys, I like the IDE makes it look vintage like a 68 Camaro SS...
Spec is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:11 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0