Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 09-04-2009, 09:23 PM   #1
Beta Member
Join Date: Sep 2009
Posts: 2
Angry Need help with sound.

I need help with my sound on the computer.

i'll start off saying i have 2soundcards on my computer the onboard sound then a Sound blaster audigy. I have a bunch of drivers under my sound video and game controllers in divice manager so i dontk now whats what.

all of my devices seem to be working except for one that says

Realtek AC'97 Audio It had a yellow exclamation mark on it. I bring it up and i get this message in the device status.

Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)

Click Troubleshoot to start the troubleshooter for this device.

Now anyways. My issue i have is. I have a microphone for my computer. It has always worked

I recently bought a computer from my cousin , everything but the tower was new. Even the sound card is new.

So my onboard sound doesn't work at all or the Microphone input on it.

My soundblaster's sound card Does have sound. BUT my computer Will not detect a microphone when i plug it in at all. No matter what i do i have tried alot of things.

This is a very serious problem i need fixed, I've had it for over 2 months now and i Really need it fixed for gaming and conversations.. if you need me to post any specs let me know what and how .

im not the smartest at computers but i really need this fixed.

tapdestroy is offline   Reply With Quote
Old 09-04-2009, 10:31 PM   #2
Baseband Member
m4rkf0x's Avatar
Join Date: Sep 2009
Posts: 47
Send a message via Yahoo to m4rkf0x
Default Re: Need help with sound.

that is the link to that driver
but thats normally your on-board sound.Did the mic port ever work? have the drivers for the sound card been installed ?

Mark J. Fox
Desktop-Dell Crap-O/Pentium 4/2GB RAM/ ATI Radeon X1150/160HDD
Laptop- Lenovo Thinkpad Edge/ Intel I3/4GB RAM/250GB SSD
Windows 7 Professional x86 Build 7600
A+ Certified
m4rkf0x is offline   Reply With Quote
Old 09-05-2009, 02:37 AM   #3
Beta Member
Join Date: Sep 2009
Posts: 2
Default Re: Need help with sound.

well i did a bunch of crap for my SB sound card and got it to work then i was hearing myself and i did more crap.. i found out 1 of my friends on aol was great at computers. but thanks alot for trying to help m4rkf0x
tapdestroy is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 10:31 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0