Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-03-2011, 06:31 PM   #1
In Runtime
 
Danny93's Avatar
 
Join Date: Apr 2009
Posts: 139
Default Need help setting up 5.1 speakers.

I've got my eyes on this 5.1 speaker set on eBuyer, it says it comes with all wires to plug it directly into my PC but I don't have a clue how to set up 5.1 speakers so I need help from someone that's done it before, because I suck at setting up audio

Obviously being 5.1 it has front left and right, and rear left and right speakers along with centre and a sub.

I'm assuming the front and rear side speakers plug into the relevant FRONT and BACK speaker inputs in my PC?

Okay, but the centre and sub I am confused about. I don't have both a centre and a subwoofer input on my PC, just CENTRE/LFE, so how I am supposed to plug both the centre and the sub in with only one spare input? My motherboard is supposed to have 7.1 audio..

edit- don't know if this is relevant, but; I can change my line-in to function as a second CENTRE/LFE?
__________________

__________________
MSI 880G - AMD Athlon II X3 445 @ 3.72GHz - 4GB DDR3 1333MHZ DUAL CHANNEL MEMORY - SAPPHIRE HD5770 1GB GDDR5 - WD CAVIAR BLUE 500GB 7200RPM
Danny93 is offline   Reply With Quote
Old 04-04-2011, 05:12 PM   #2
JCB
Daemon Poster
 
JCB's Avatar
 
Join Date: Oct 2004
Posts: 1,302
Default Re: Need help setting up 5.1 speakers.

from what i understand the amp will have 1 connection that you connect to your PC, this 1 connection will then send the sound to all 5 of your speakers
__________________

__________________
Check Out My Computer Related YouTube Channel @ Click Here
JCB is offline   Reply With Quote
Old 04-04-2011, 07:10 PM   #3
Fully Optimized
 
cboucher's Avatar
 
Join Date: Jun 2009
Location: USA
Posts: 1,652
Default Re: Need help setting up 5.1 speakers.

Quote:
Originally Posted by JCB View Post
from what i understand the amp will have 1 connection that you connect to your PC, this 1 connection will then send the sound to all 5 of your speakers
It doesn't exactly work that way for all sound cards. For example, mine has 3. I had to go into the configuration utility for my sound card and adjust the settings so that the mic input was changed to a rear surround input in order to properly set up a 5.1 speaker system. Read the manual for your sound card, it should have instructions on how to set up 5.1 sound. Also, in the case of onboard sound, you may have to adjust some settings in BIOS in order to put the sound device into 5.1 mode. Again, read the manual for the sound device (motherboard manual) for the details on setting up 5.1 sound.
__________________
But I'm trying, Ringo. I'm trying real hard... to be the Shepherd.
cboucher is offline   Reply With Quote
Old 04-05-2011, 06:01 PM   #4
In Runtime
 
Danny93's Avatar
 
Join Date: Apr 2009
Posts: 139
Default Re: Need help setting up 5.1 speakers.

Quote:
Originally Posted by cboucher View Post
It doesn't exactly work that way for all sound cards. For example, mine has 3. I had to go into the configuration utility for my sound card and adjust the settings so that the mic input was changed to a rear surround input in order to properly set up a 5.1 speaker system. Read the manual for your sound card, it should have instructions on how to set up 5.1 sound. Also, in the case of onboard sound, you may have to adjust some settings in BIOS in order to put the sound device into 5.1 mode. Again, read the manual for the sound device (motherboard manual) for the details on setting up 5.1 sound.
Thanks for the replies, I figured it all out looking at all the inputs and outputs on the speakers that I was looking at. The front right speaker has all the controls like it usually does and has various wires to plug into the pc, the signals are then sent to the amp in the subwoofer using what looks a little like a VGA cable.
__________________
MSI 880G - AMD Athlon II X3 445 @ 3.72GHz - 4GB DDR3 1333MHZ DUAL CHANNEL MEMORY - SAPPHIRE HD5770 1GB GDDR5 - WD CAVIAR BLUE 500GB 7200RPM
Danny93 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0