Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-25-2006, 09:40 AM   #1
Baseband Member
 
Stonyman65's Avatar
 
Join Date: Mar 2006
Posts: 83
Exclamation Need Help Quick

sorry for the caps, but i tried to install new RAM, after I did when I booted I got a system disk error. i checked the BIOS and it shows that the RAM is in there, I took it out and re booted with the original and I still had this problem.

don't tell me i fried my hard drive....
__________________

__________________
Aspire X-Discovery-BL case, 550w Antec Power Supply, WD Caviar/WD Raptor, AMD Opteron 180x2 Demark core ~2.64Ghz, Asus AN8 SLI Deluxe, 2GB RAM, 512MB EvGA 8800GTS (G92)
-------------------------------------------------
Semper Fi
Stonyman65 is offline   Reply With Quote
Old 12-25-2006, 09:48 AM   #2
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Need Help Quick

Whats the exact error? Have you got any floppies or CD's or pen drives etc connected to the pc? If ya have, then remove them and try again. Also check all connections on ya drives incase you have knocked something loose, while installing ya RAM
__________________

Raffaz is offline   Reply With Quote
Old 12-25-2006, 09:51 AM   #3
Baseband Member
 
Stonyman65's Avatar
 
Join Date: Mar 2006
Posts: 83
Default Re: Need Help Quick

everything seems to be fine... ill go check.. it see if all the cables are in, and their is nothing in any of the drives.


it wasn't boot disk error, it was disk boot error.
__________________
Aspire X-Discovery-BL case, 550w Antec Power Supply, WD Caviar/WD Raptor, AMD Opteron 180x2 Demark core ~2.64Ghz, Asus AN8 SLI Deluxe, 2GB RAM, 512MB EvGA 8800GTS (G92)
-------------------------------------------------
Semper Fi
Stonyman65 is offline   Reply With Quote
Old 12-25-2006, 10:28 AM   #4
Baseband Member
 
Stonyman65's Avatar
 
Join Date: Mar 2006
Posts: 83
Default Re: Need Help Quick

all the cables are fine. i even took the USB cable out (keyboard and mouse and USB hub) out and its still messed up.


and I was wrong. it said Disk Boot FALIURE
__________________
Aspire X-Discovery-BL case, 550w Antec Power Supply, WD Caviar/WD Raptor, AMD Opteron 180x2 Demark core ~2.64Ghz, Asus AN8 SLI Deluxe, 2GB RAM, 512MB EvGA 8800GTS (G92)
-------------------------------------------------
Semper Fi
Stonyman65 is offline   Reply With Quote
Old 12-25-2006, 10:32 AM   #5
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Need Help Quick

Try checking your boot order in the BIOS, and load the optimal settings in the BIOS aswell. And also check that the BIOS is detecting ya HDD
Raffaz is offline   Reply With Quote
Old 12-25-2006, 10:36 AM   #6
Baseband Member
 
Stonyman65's Avatar
 
Join Date: Mar 2006
Posts: 83
Default Re: Need Help Quick

alredy done. still nothing.
__________________
Aspire X-Discovery-BL case, 550w Antec Power Supply, WD Caviar/WD Raptor, AMD Opteron 180x2 Demark core ~2.64Ghz, Asus AN8 SLI Deluxe, 2GB RAM, 512MB EvGA 8800GTS (G92)
-------------------------------------------------
Semper Fi
Stonyman65 is offline   Reply With Quote
Old 12-25-2006, 10:49 AM   #7
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Need Help Quick

So are all the settings correct then, can ya BIOS recognise the HDD then?
Raffaz is offline   Reply With Quote
Old 12-25-2006, 03:07 PM   #8
Baseband Member
 
Stonyman65's Avatar
 
Join Date: Mar 2006
Posts: 83
Default Re: Need Help Quick

yup
__________________
Aspire X-Discovery-BL case, 550w Antec Power Supply, WD Caviar/WD Raptor, AMD Opteron 180x2 Demark core ~2.64Ghz, Asus AN8 SLI Deluxe, 2GB RAM, 512MB EvGA 8800GTS (G92)
-------------------------------------------------
Semper Fi
Stonyman65 is offline   Reply With Quote
Old 12-25-2006, 05:12 PM   #9
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Need Help Quick

Goto the HDD manufacturers website and download their diagnostic tools and run them from DOS. And can ya post your boot device order, that ya got set in the BIOS.
Raffaz is offline   Reply With Quote
Old 12-25-2006, 06:52 PM   #10
Baseband Member
 
Stonyman65's Avatar
 
Join Date: Mar 2006
Posts: 83
Default Re: Need Help Quick

I don't know how to do that stuff man. I got a friend who works in a tech shop, im gonna take it too him tomorow morning.

but thanks for all your help
__________________

__________________
Aspire X-Discovery-BL case, 550w Antec Power Supply, WD Caviar/WD Raptor, AMD Opteron 180x2 Demark core ~2.64Ghz, Asus AN8 SLI Deluxe, 2GB RAM, 512MB EvGA 8800GTS (G92)
-------------------------------------------------
Semper Fi
Stonyman65 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0