Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-03-2009, 12:39 AM   #11
Fully Optimized
 
rohan23's Avatar
 
Join Date: Sep 2008
Posts: 4,087
Default Re: Need help please with new computer...

Quote:
Originally Posted by XI AlphaMale IX View Post
K, back in a few.

Alright, I'm being given an error saying I don't have the correct Service Pack installed. System Properties confirms I don't have ANY SP installed. Let me install SP2 and I'll try what you suggested ndg.
I think we found your answer.
__________________

__________________
Macook 13.3

2.13Ghz Intel Core 2 Duo-2GB DDR2 800 Mhz-500GB Western Digital Caviar Blue- Nvidia 9400M
rohan23 is offline   Reply With Quote
Old 02-03-2009, 01:41 AM   #12
Solid State Member
 
XI AlphaMale IX's Avatar
 
Join Date: Feb 2009
Posts: 20
Default Re: Need help please with new computer...

Quote:
Originally Posted by rohan23 View Post
I think we found your answer.
So no SP could cause this? Wonder why it was working fine for him and not me, though. Also, I can't install the SP because it says the Product Key is not valid. Yeesh.

I'm gonna contact him tomorrow about the whole deal. Thanks for your help, everyone. If you have any further comments or suggestions please let me know.

By the way, FireFox didn't work either. In fact, it wouldn't even go to Google. So, I guess it's not an issue with the browser.
__________________

XI AlphaMale IX is offline   Reply With Quote
Old 02-03-2009, 01:30 PM   #13
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Re: Need help please with new computer...

Quote:
Originally Posted by XI AlphaMale IX View Post
Also, I can't install the SP because it says the Product Key is not valid. Yeesh.
Yeah...your "friend" gave you a computer with an illegal copy of windows on it...tough luck dude.
__________________
Intel Core i7-2600K @ 3.4GHz || GIGABYTE GA-Z68X-UD3P-B3 || Corsair Vengeance 16GB DDR3-1600 || EVGA GeForce GTX 480 || Samsung EVO 256GB SSD
my feet get cold and that gives me diarrhea sometimes - Smart_Guy
dude_56013 is offline   Reply With Quote
Old 02-14-2009, 04:34 PM   #14
Solid State Member
 
XI AlphaMale IX's Avatar
 
Join Date: Feb 2009
Posts: 20
Default Re: Need help please with new computer...

I found an old XP Pro CD I had and did a clean install.

Okay, so I've tried a few different ethernet drivers and nothing is working. My computer still can't find an internet connection, so I can't scan for what it needs, apparently. How do I know what ethernet controller driver the system needs?
__________________

XI AlphaMale IX is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:29 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0