Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-02-2009, 05:53 PM   #1
Solid State Member
 
XI AlphaMale IX's Avatar
 
Join Date: Feb 2009
Posts: 20
Default Need help please with new computer...

Why won't my browser go to any sites except Google?

I got a computer from a friend that he wasn't using anymore. I added a power supply and RAM and it seems to work fine, but IE won't go to any site except Google. Google was set as the homepage, so I changed the homepage and it still will only go to Google. I'm not familiar with the hardware he has installed (2 network adapters and a bridge), so I'm not sure if that has anything to do with it. He's also my MCSE instructor and he's trying to help me get a job, so I don't want to ask him (lol). Can someone help please?
__________________

XI AlphaMale IX is offline   Reply With Quote
Old 02-02-2009, 08:39 PM   #2
Jsy
Baseband Member
 
Join Date: Dec 2005
Posts: 91
Default Re: Need help please with new computer...

Ask him. I've been in IT work for about seven years now and I don't know everything. I always ask for help. I see it as an opportunity to learn something new. As for your homepage problem. Your IE could be hijacked, which it will only stay at one selected homepage, but its on google and not porn so your probably okay and its not hijacked. What i would recommend using is Opera or Firefox. They both work much better and SAFER than IE. GL
__________________

__________________
3800x AMD, ASUS-E mobo, four 512 sticks of ddr400 (duel channels), Nvidia 7900gt OC, 80gig, 120gig, 200gig, 320gig, 400gig WDs, and a Soprano case
Jsy is offline   Reply With Quote
Old 02-02-2009, 08:41 PM   #3
Daemon Poster
 
allendale2008's Avatar
 
Join Date: Dec 2008
Posts: 781
Default Re: Need help please with new computer...

^ lol porn. I would laff if i popped open my browser and all i could see was porn
__________________
OCZ 550 Watt Modular|Intel E7300 Core 2 Duo @ 2.66ghz|Gigabyte EP45UD3R|4 GB Corsair 800 DDR2|Geforce 8800 GTX|Seagate 250GB 7200RPM SATA|Samsung 160GB 7200RPM SATA|120 GB External WD Passport HD|Microsoft 3 Button Optical Mouse|Lite-On 2 Tone Standard Keyboard|ViewSonic 22in Wide Screen|Logitec x-540|Windows 7 Ultimate 64 bit
allendale2008 is offline   Reply With Quote
Old 02-02-2009, 11:36 PM   #4
Solid State Member
 
XI AlphaMale IX's Avatar
 
Join Date: Feb 2009
Posts: 20
Default Re: Need help please with new computer...

Thanks for the help. I just noticed when I startup Windows XP, I'm told I need the drivers for the Ethernet Controller and something else (video card, I think). Could a bad Ethernet Controller driver be the issue?
XI AlphaMale IX is offline   Reply With Quote
Old 02-02-2009, 11:39 PM   #5
Baseband Member
 
Join Date: Feb 2009
Posts: 63
Default Re: Need help please with new computer...

The drivers wouldn't be the issue at all. What version of IE are you attempting to use?
ndg2006 is offline   Reply With Quote
Old 02-02-2009, 11:52 PM   #6
Solid State Member
 
XI AlphaMale IX's Avatar
 
Join Date: Feb 2009
Posts: 20
Default Re: Need help please with new computer...

Quote:
Originally Posted by ndg2006 View Post
The drivers wouldn't be the issue at all. What version of IE are you attempting to use?
V 6.0
XI AlphaMale IX is offline   Reply With Quote
Old 02-02-2009, 11:56 PM   #7
Fully Optimized
 
rohan23's Avatar
 
Join Date: Sep 2008
Posts: 4,087
Default Re: Need help please with new computer...

A fresh install of your OS usually fixes all problems. If that isn't an option, uninstall all ethernet drivers and then install them again.
__________________
Macook 13.3

2.13Ghz Intel Core 2 Duo-2GB DDR2 800 Mhz-500GB Western Digital Caviar Blue- Nvidia 9400M
rohan23 is offline   Reply With Quote
Old 02-03-2009, 12:03 AM   #8
Solid State Member
 
XI AlphaMale IX's Avatar
 
Join Date: Feb 2009
Posts: 20
Default Re: Need help please with new computer...

Quote:
Originally Posted by rohan23 View Post
A fresh install of your OS usually fixes all problems. If that isn't an option, uninstall all ethernet drivers and then install them again.
I would do that, but I don't have the CD.

I will try the ethernet drivers, but I don't know what ethernet drivers to download onto CD (can't find my USB stick). I believe he built this computer, and System Properties isn't pulling up the info I need...
XI AlphaMale IX is offline   Reply With Quote
Old 02-03-2009, 12:07 AM   #9
Baseband Member
 
Join Date: Feb 2009
Posts: 63
Default Re: Need help please with new computer...

Go ahead and upgrade to IE 7, afterwards, run the Microsoft Malicious Software Removal tool available via Windows Update.
ndg2006 is offline   Reply With Quote
Old 02-03-2009, 12:09 AM   #10
Solid State Member
 
XI AlphaMale IX's Avatar
 
Join Date: Feb 2009
Posts: 20
Default Re: Need help please with new computer...

Quote:
Originally Posted by ndg2006 View Post
Go ahead and upgrade to IE 7, afterwards, run the Microsoft Malicious Software Removal tool available via Windows Update.
K, back in a few.

Alright, I'm being given an error saying I don't have the correct Service Pack installed. System Properties confirms I don't have ANY SP installed. Let me install SP2 and I'll try what you suggested ndg.
__________________

XI AlphaMale IX is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0