Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-04-2006, 01:22 AM   #1
Beta Member
 
Join Date: Sep 2006
Posts: 2
Default Need Help Please

I have an AMD AthlonXP 2400+ motherboard and I switched it to a new case w/ vid card and all the stuff, but it won't turn on. I don't know if i hooked something up wrong, everything seems fine, I need some suggestions as to what the problem could be. Thanks!

P.S. I am trying to plug in the power switch to the motherboad, and I can not get it to work, The computer worked fine in the old case. Is something mis-labeled on these AMD motherboards or am I forgetting something? Thank you, any suggestions would be greatly appreciated.
__________________

AMD86 is offline   Reply With Quote
Old 09-04-2006, 01:36 AM   #2
Golden Master
 
G35x's Avatar
 
Join Date: Jan 2006
Posts: 5,474
Default Re: Need Help Please

Just go back, make sure all the plugs are pluged nice and tight...Does anything power on, like the fans, do you get a beep, or nothing at all?
__________________

__________________
Check out my car forum..
altimacoupes.com

what is up vanilla face
G35x is offline   Reply With Quote
Old 09-04-2006, 01:37 AM   #3
Beta Member
 
Join Date: Sep 2006
Posts: 2
Default Re: Need Help Please

Quote:
Originally Posted by G35x
Just go back, make sure all the plugs are pluged nice and tight...Does anything power on, like the fans, do you get a beep, or nothing at all?
No beeps no fans, nothing. When I turn the power supply on and then when turning it to the off postion you can hear a small 'powering down' sound. but that is it.
AMD86 is offline   Reply With Quote
Old 09-04-2006, 01:53 AM   #4
Golden Master
 
G35x's Avatar
 
Join Date: Jan 2006
Posts: 5,474
Default Re: Need Help Please

Do the leds on the mobo light on? If not, I think a connection is loose, just to make sure, you did ground ur self when transfering the mobo, you think you damaged it, ( static electricity)
__________________
Check out my car forum..
altimacoupes.com

what is up vanilla face
G35x is offline   Reply With Quote
Old 09-04-2006, 02:50 AM   #5
BSOD
 
faith4's Avatar
 
Join Date: Aug 2006
Posts: 112
Default Re: Need Help Please

Quote:
you did ground ur self when transfering the mobo, you think you damaged it, ( static electricity)
when u are not wearing socks and shoes, just ur barefoot, do u still need to ground ur self ?
cuz he might not be wearing anything.
faith4 is offline   Reply With Quote
Old 09-04-2006, 12:32 PM   #6
Golden Master
 
G35x's Avatar
 
Join Date: Jan 2006
Posts: 5,474
Default Re: Need Help Please

Not really, like say you do it in you garage, you dont really need to be all that worried...But its nice to go and touch a doorknob evry now and then, just incase...You dont have to ground yourself, but if something to happen, then you might cry about it.
__________________
Check out my car forum..
altimacoupes.com

what is up vanilla face
G35x is offline   Reply With Quote
Old 09-04-2006, 12:36 PM   #7
BSOD
 
Join Date: Feb 2006
Posts: 7,539
Send a message via AIM to Trivium Nate
Default Re: Need Help Please

Try taking everything out of the new case and put it all in the new and see what you get
__________________

Trivium Nate is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0