Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-10-2005, 05:51 PM   #1
Baseband Member
 
Join Date: May 2005
Posts: 76
Default Need help please.

Ok so I have 2 drives in my pc, a dvd/cd burner and a regular cd rom, the dvd/cd burner stopped working a long time ago and I have done everything to fix it. (Suggestions?) Its set up to where its in my top slot and my regular cd rom is in the 2nd but when I looked at the properties it shows the dvd/cd burner at location (0) and the cd rom at (1) The drive is responding however, it eject, it just will not read/write. All cable s are connected.

Help me please!!
__________________

Serani is offline   Reply With Quote
Old 08-10-2005, 05:53 PM   #2
Fully Optimized
 
Mental Liberator's Avatar
 
Join Date: Aug 2004
Posts: 2,035
Send a message via AIM to Mental Liberator
Default Re: Need help please.

Did you install the drivers for the drive?
__________________

__________________
www.treasuretrooper.com/72560
Check it out, legit cash just from surveys.
Mental Liberator is offline   Reply With Quote
Old 08-10-2005, 05:58 PM   #3
Baseband Member
 
Join Date: May 2005
Posts: 76
Default Re: Need help please.

Yea, its a pc from hp (standing for horrible pc's) as I didn't have the knowledge to build pc's when I purchased it.
Serani is offline   Reply With Quote
Old 08-10-2005, 06:05 PM   #4
Baseband Member
 
Join Date: May 2005
Posts: 76
Default Re: Need help please.

And I've gone to check out the drivers HP provides anyways and it shows two seperate ones, I tried both, but my drive rejects both of them.
Serani is offline   Reply With Quote
Old 08-10-2005, 11:17 PM   #5
Daemon Poster
 
Join Date: Jun 2005
Location: US
Posts: 676
Default Re: Need help please.

If it show normal in the device manager then your fine..

have you moved these drives around? If so. You may have to look at your jumper settings.. One could be set to master and other to slave.. The end of the ribbon cable is the master.

Next make sure your pluggin in the ribbon cable correctly.. Look at the cable.. there should be a tiny red or orange line on one side of the cable.. This needs to be plugged in on the #1 pin of the cd drive.. Usally the red stripe will be next to the power plug of the drive.

If those dont work, can you put it in a different computer? Try that.. If they dont work then I think you have yourself a bad drive.
__________________
"The Crazy American says.."
A well regulated Militia, being necessary to the security of a free State,
the right of the people to keep and bear Arms, shall not be infringed.
BuzzStPoint is offline   Reply With Quote
Old 08-10-2005, 11:26 PM   #6
In Runtime
 
dhaval_1920's Avatar
 
Join Date: Aug 2005
Posts: 147
Default Re: Need help please.

or may be your lens inside your drive is not working.....happened to me once....
dhaval_1920 is offline   Reply With Quote
Old 08-11-2005, 12:07 AM   #7
Fully Optimized
 
-Paul-'s Avatar
 
Join Date: Jun 2005
Posts: 2,242
Send a message via AIM to -Paul- Send a message via MSN to -Paul-
Default Re: Need help please.

Quote:
Originally Posted by dhaval_1920
or may be your lens inside your drive is not working.....happened to me once....
it may have over heated or something and the laser stopped working
-Paul- is offline   Reply With Quote
Old 08-11-2005, 12:30 AM   #8
Baseband Member
 
Join Date: May 2005
Posts: 76
Default Re: Need help please.

I highly doubt it, but just in case, is there anyway to repair or replace the lens? I know drives arn't too expensive..but I am poor and yea heh, anyways, I am thinking either the lens or drive is bad, because I've checked all connections.

But what about it saying its in (0) location? The drive that doesn't work, my DVD/CD-RW is at the top slot on my tower and should be at location (1) but its read at location (0) and my CD-ROM which is in the second slot from the top is located at (1)
Serani is offline   Reply With Quote
Old 08-11-2005, 12:43 AM   #9
In Runtime
 
dhaval_1920's Avatar
 
Join Date: Aug 2005
Posts: 147
Default Re: Need help please.

your drive location doesnt matter where your drive is on the tower.....it could be anywhere...what matters is where your drive is connected on motherboard....seems like your both drives are connected on different IDE's
dhaval_1920 is offline   Reply With Quote
Old 08-11-2005, 01:04 AM   #10
Baseband Member
 
Join Date: May 2005
Posts: 76
Default Re: Need help please.

Ok, I'll check it out. Thanks.
__________________

Serani is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:33 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0