Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-22-2013, 01:42 PM   #1
Solid State Member
 
Join Date: Aug 2013
Location: Jersey
Posts: 15
Unhappy Need help now!

Hello i have recently bought parts for a computer, everything has arrived but my case the "NZXT H2". I had every part i needed to function so I built it and put it in a box as a case, it was running perfectly. So today i got my case and decided to move everything to it and also install a better CPU heat sink which was the "Zalman CNPS9900 MAX Blue LED Heatsink and Fan" and after installing it i booted up and then it just shut down after two seconds, i have striped it down to just motherboard and CPU and it still does it.
I need help, this just freshly bought:
MSI Z87-GD65-GAMING ATX Motherboard
Intel Core i5 4670K
Powercool X-Viper Modular 750W
Western Digital Black
EVGA Nvidia GeForce GTX 660 FTW Signature2 3GB GDDR5
Corsair CMZ8GX3M1A1600C9 Vengeance 8GB
__________________

Polakman0696 is offline   Reply With Quote
Old 08-22-2013, 05:07 PM   #2
Fully Optimized
 
BikerEcho's Avatar
 
Join Date: Feb 2011
Location: Denmark
Posts: 4,013
Default Re: Need help now!

do you get an image on the monitor?
__________________

__________________
MOBO: Asus Maximus 6 Hero - GPU: Gigabyte GTX 980ti xtreme - CPU: I7-4770K - PSU: Corsair AX760
RAM: Corsair Vantage 2x4GB - SSD: Samsung 840 EVO 512 + LiteOn LCS-256 - Case: NZXT H440
BikerEcho is offline   Reply With Quote
Old 08-22-2013, 05:35 PM   #3
..m.0,0.m..
Site Team
 
iPwn's Avatar
 
Join Date: May 2010
Location: USA
Posts: 3,870
Default Re: Need help now!

There are a couple things that come to mind...

1. I would redo the thermal paste between the chip and the heatsink. Remember, DO NOT just lather freely. The idea of thermal paste is to fill in imperfections in the metal, not to be a separate barrier between the two. Put about two little drops on and then use a credit card like object to spread it out evenly. When installing the heatsink, push it on and twist back and forth a few times to ensure the best thermal paste distribution. Poor thermal paste and heat distribution (depending on previous application) will cause the chip to heat up rapidly, thus invoking the kill switch to prevent damage.

2. (My money is on this) Ensure that the heatsink fan is plugged into the right spot on the MoBo. It reports to the MoBo and gives a 'heartbeat' per say. If the MoBo fires up and can't detect the heatsink fan, it will shut off. The board will live without any fan except the CPU fan unless otherwise configured.
__________________
Me: You'd think as the dominant species we wouldn't be so effing stupid.
J: We're just intelligent enough to be completely effing stupid.
iPwn is offline   Reply With Quote
Old 08-22-2013, 06:48 PM   #4
Solid State Member
 
Join Date: Aug 2013
Location: Jersey
Posts: 15
Default Re: Need help now!

Thank you for contributions and i shall remember your advice, but it turns out the parts are faulty and need to be sent back only the MB, chip, PSU and heat sink.
Also can someone recommend a heat sink that will no go over the ram slots and is not water cooling.
Polakman0696 is offline   Reply With Quote
Old 08-22-2013, 07:47 PM   #5
Fully Optimized
 
BikerEcho's Avatar
 
Join Date: Feb 2011
Location: Denmark
Posts: 4,013
Default Re: Need help now!

one of the best air coolers at a reasonable price is the "cooler master hyper 212 evo"
__________________
MOBO: Asus Maximus 6 Hero - GPU: Gigabyte GTX 980ti xtreme - CPU: I7-4770K - PSU: Corsair AX760
RAM: Corsair Vantage 2x4GB - SSD: Samsung 840 EVO 512 + LiteOn LCS-256 - Case: NZXT H440
BikerEcho is offline   Reply With Quote
Old 08-22-2013, 08:10 PM   #6
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: Need help now!

Worked fine in a box but when you put it in the case it blew up. Did you put the standoffs in for the mother board?
setishock is offline   Reply With Quote
Old 08-23-2013, 01:09 PM   #7
Solid State Member
 
Join Date: Aug 2013
Location: Jersey
Posts: 15
Default Re: Need help now!

Well it stopped working after i put on the CPU cooler, but in an amazon box it was ok. Oh and also is it ok to run a computer on only 4 pin and not 8?
Polakman0696 is offline   Reply With Quote
Old 08-23-2013, 01:38 PM   #8
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: Need help now!

The 8 pins are there for a reason. The aux connection has to have all the pin connected.
setishock is offline   Reply With Quote
Old 08-23-2013, 01:41 PM   #9
Fully Optimized
 
BikerEcho's Avatar
 
Join Date: Feb 2011
Location: Denmark
Posts: 4,013
Default Re: Need help now!

Quote:
is it ok to run a computer on only 4 pin and not 8?
i think you are talking about the extra 4/8 pin power connector in addition to the 24 pin connector on the motherboard.
The computer wont function without using that connector. i think it will work with only a 4 pin, but you might as well fill inj the 8 pins
__________________

__________________
MOBO: Asus Maximus 6 Hero - GPU: Gigabyte GTX 980ti xtreme - CPU: I7-4770K - PSU: Corsair AX760
RAM: Corsair Vantage 2x4GB - SSD: Samsung 840 EVO 512 + LiteOn LCS-256 - Case: NZXT H440
BikerEcho is offline   Reply With Quote
Reply

Tags
help me

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:33 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0