Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-06-2005, 02:26 PM   #1
Beta Member
 
Join Date: Jun 2005
Posts: 5
Default need help.no sound

Ive had no sound for about a week now,after reinstalling windows xp my sound card make is foxconn ive downloaded a few sound drivers but none of them help me,ive got no sound icon on my tray just dissapeared heres some details of my computer.

Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_rtm.040803-2158)
Language: English (Regional Setting: English)
System Manufacturer: MEDIONPC
System Model: AWRDACPI
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: Intel(R) Pentium(R) 4 CPU 2.80GHz
Memory: 512MB RAM
Page File: 145MB used, 1104MB available
Windows Dir: D:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.2180 32bit Unicode

------------
DxDiag Notes
------------
DirectX Files Tab: No problems found.
Display Tab 1: No problems found.
Sound Tab 1: The file ALCXWDM.SYS is not digitally signed, which means that it has not been tested by Microsoft's Windows Hardware Quality Labs (WHQL). You may be able to get a WHQL logo'd driver from the hardware manufacturer.
Music Tab: No problems found.
Input Tab: No problems found.
Network Tab: No problems found.


Hope that helps someone to help me.Thanks alot.
__________________

sawyer26 is offline   Reply With Quote
Old 06-06-2005, 02:33 PM   #2
per
BSOD
 
Join Date: May 2005
Posts: 805
Default Re: need help.no sound

What does the device manager show?
Check control panel-sounds and audio devices-check the place icon on task bar option.
__________________

per is offline   Reply With Quote
Old 06-06-2005, 02:35 PM   #3
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: need help.no sound

Yeah, as it might not be selected to display, so good thinking Per, and might just be muted.

If that doesn't work, what is the model number of the Foxconn soundcard?

If you don't know, download this:

http://www.lavalys.com/products/over...?pid=1&lang=en

It'll tell you all about the sound driver. As we'll need to know the model and/or version to specify a driver for you
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 06-06-2005, 02:51 PM   #4
Beta Member
 
Join Date: Jun 2005
Posts: 5
Default

i downloaded ever everest and here is what it says


Motherboard:
CPU Type Intel Pentium 4, 2800 MHz (21 x 133)
Motherboard Name MSI MS-6719 (Medion OEM)
Motherboard Chipset SiS 651
System Memory 512 MB (DDR SDRAM)
BIOS Type Award (11/12/02)
Communication Port Communications Port (COM1)
Communication Port ECP Printer Port (LPT1)

Display:
Video Adapter NVIDIA GeForce4 MX 440 (Microsoft Corporation) (64 MB)
3D Accelerator nVIDIA GeForce4 MX 440
Monitor Plug and Play Monitor [NoDB] (124615649)

Multimedia:
Audio Adapter SiS 7012 Audio Device

Storage:
IDE Controller SiS PCI IDE Controller
Floppy Drive Floppy disk drive
Disk Drive ST360012A (60 GB, 7200 RPM, Ultra-ATA/100)
Optical Drive IDE DVD-ROM 16X (16x DVD-ROM)
Optical Drive MITSUMI CR-48XETE (48x/12x/48x CD-RW)
SMART Hard Disks Status OK

Partitions:
C: (FAT) 7 MB (3 MB free)
D: (NTFS) 57231 MB (44304 MB free)
Total Size 55.9 GB (43.3 GB free)

Input:
Keyboard Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
Mouse PS/2 Compatible Mouse

Network:
Network Adapter WAN (PPP/SLIP) Interface (81.158.231.73)

Peripherals:
USB1 Controller SiS 7001 PCI-USB Open Host Controller
USB1 Controller SiS 7001 PCI-USB Open Host Controller
USB1 Controller SiS 7001 PCI-USB Open Host Controller
USB Device BT Voyager 105 ADSL Modem

I then tried downloading the SiS 7012 Audio Device but it wont let me says error.In control panel sound mulitmedia its all greyed out.
sawyer26 is offline   Reply With Quote
Old 06-06-2005, 03:00 PM   #5
per
BSOD
 
Join Date: May 2005
Posts: 805
Default Re: need help.no sound

Once again-what is in device manager in sound managers?
per is offline   Reply With Quote
Old 06-06-2005, 03:01 PM   #6
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: need help.no sound

If its all greyed out, it means a sound driver hasn't been installed, and all the ones you have tried have obviously failed, or been the wrong ones

Try downloading from the SiS site. This link directs you to the right driver download :

http://www.soundcard-drivers.com/drivers/63/63060.htm

I hope this helps
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 06-06-2005, 03:01 PM   #7
Beta Member
 
Join Date: Jun 2005
Posts: 5
Default

I downloaded everest and here is what it says.


Intel Pentium 4, 2800 MHz (21 x 133)
Motherboard Name MSI MS-6719 (Medion OEM)
Motherboard Chipset SiS 651
System Memory 512 MB (DDR SDRAM)
BIOS Type Award (11/12/02)
Communication Port Communications Port (COM1)
Communication Port ECP Printer Port (LPT1)

Display:
Video Adapter NVIDIA GeForce4 MX 440 (Microsoft Corporation) (64 MB)
3D Accelerator nVIDIA GeForce4 MX 440
Monitor Plug and Play Monitor [NoDB] (124615649)

Multimedia:
Audio Adapter SiS 7012 Audio Device

Storage:
IDE Controller SiS PCI IDE Controller
Floppy Drive Floppy disk drive
Disk Drive ST360012A (60 GB, 7200 RPM, Ultra-ATA/100)
Optical Drive IDE DVD-ROM 16X (16x DVD-ROM)
Optical Drive MITSUMI CR-48XETE (48x/12x/48x CD-RW)
SMART Hard Disks Status OK

Partitions:
C: (FAT) 7 MB (3 MB free)
D: (NTFS) 57231 MB (44352 MB free)
Total Size 55.9 GB (43.3 GB free)

Input:
Keyboard Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
Mouse PS/2 Compatible Mouse

Network:
Network Adapter WAN (PPP/SLIP) Interface (81.158.231.73)

Peripherals:
USB1 Controller SiS 7001 PCI-USB Open Host Controller
USB1 Controller SiS 7001 PCI-USB Open Host Controller
USB1 Controller SiS 7001 PCI-USB Open Host Controller
USB Device BT Voyager 105 ADSL Modem



i then tried to download SiS 7012 Audio Device but would not let me for some reason
In control panel in sounds audio devices all my sound options are greyed out.
sawyer26 is offline   Reply With Quote
Old 06-06-2005, 03:02 PM   #8
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: need help.no sound

You replied with the same thing again...Does this mean you've tried there?...

http://www.soundcard-drivers.com/drivers/63/63060.htm

Ah though...Everest could just be looking at the driver that is installed but hasn't worked, adn not directly at your soundcard... so that might have been one you tried downloading last before using Everest.

Try it though.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 06-06-2005, 03:07 PM   #9
Beta Member
 
Join Date: Jun 2005
Posts: 5
Default

Sorry did not mean to paste that all again,cheers mate im trying now.
sawyer26 is offline   Reply With Quote
Old 06-06-2005, 03:11 PM   #10
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: need help.no sound

Okay Report back of course
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:23 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0