Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-07-2009, 09:35 PM   #1
Beta Member
 
Join Date: Aug 2009
Posts: 5
Default Need help... New to this

Ok, so i just today took apart 2 emachines. Not the best computers i know.. But anyways I took parts out of one and put them into the other like added a Hard Drive and a DVD. But i haven't used either comp in awhile. I put everything back together and start it up and the screen just stayed black. I'm not sure if its the mother board or if its my power supply. I would like to know what everyones opinion on this is so i dont do around buying the unnescessary items. thank you for the help
__________________

mrhsmustang15 is offline   Reply With Quote
Old 08-07-2009, 09:41 PM   #2
Golden Master
 
sniperviper21's Avatar
 
Join Date: Apr 2009
Location: USA
Posts: 5,438
Default Re: Need help... New to this

make sure your monitor is in the right plug on the back pannel

if its your PSU your front light on the power button wolnt turn on

make sure its all snuggly in place with wires

if you have an integrated video card, then that could also be 'broken'
__________________

__________________
You got to have a Fiddle in the band!
sniperviper21 is offline   Reply With Quote
Old 08-07-2009, 09:44 PM   #3
Beta Member
 
Join Date: Aug 2009
Posts: 5
Default Re: Need help... New to this

well idt the PSU is totally "dead" but "Dying" when i turn it on it'll flash yellow instead of green (Normal)
mrhsmustang15 is offline   Reply With Quote
Old 08-07-2009, 09:48 PM   #4
Golden Master
 
sniperviper21's Avatar
 
Join Date: Apr 2009
Location: USA
Posts: 5,438
Default Re: Need help... New to this

the front will?

that usually just means your HDD is active...u usually have 2 LEDs, green, and amber for your disc drive
__________________
You got to have a Fiddle in the band!
sniperviper21 is offline   Reply With Quote
Old 08-07-2009, 09:55 PM   #5
Beta Member
 
Join Date: Aug 2009
Posts: 5
Default Re: Need help... New to this

ok well i use one mother board and the screen stays black. but i switch to the other one and it turns on but the fan on the PSU and Comp wont start spinning
mrhsmustang15 is offline   Reply With Quote
Old 08-07-2009, 10:10 PM   #6
Golden Master
 
sniperviper21's Avatar
 
Join Date: Apr 2009
Location: USA
Posts: 5,438
Default Re: Need help... New to this

you sure its all compatable? maybe u should just buy a new computer? less hassle then trying to get dinosaurs to work
__________________
You got to have a Fiddle in the band!
sniperviper21 is offline   Reply With Quote
Old 08-07-2009, 10:26 PM   #7
Beta Member
 
Join Date: Aug 2009
Posts: 5
Default Re: Need help... New to this

yeah theyre both the same exact computer. i mean my friends coming over tomorrow to help figure out the problem. and yeah im going to once i have the money. im currently slowly buying the parts for the new one.i only have the computer case which is a neon window light. i dont have all the money yet. and im gonna need extra fans cause im thinking of getting the 13k rpm harddrive. idk yt
mrhsmustang15 is offline   Reply With Quote
Old 08-07-2009, 10:28 PM   #8
Golden Master
 
sniperviper21's Avatar
 
Join Date: Apr 2009
Location: USA
Posts: 5,438
Default Re: Need help... New to this

IMO, 13k RPM had drives have no use, mise well get a SSD and just skip the middle man called heat, lol.

once u get over 7200 RPM, the extra speed isnt that noticeable...
__________________
You got to have a Fiddle in the band!
sniperviper21 is offline   Reply With Quote
Old 08-07-2009, 11:48 PM   #9
Beta Member
 
Join Date: Aug 2009
Posts: 5
Default Re: Need help... New to this

oh ight thanks for the notice. this is the first time i've done this. but hopefully i will find out what it is tomorrow. one more ? though. my PSU seems to b almost dead so if it is would it still b able to make my motherboard fan spin cause it isn't when i turn it on
__________________

mrhsmustang15 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0