Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-27-2007, 06:19 PM   #1
Baseband Member
 
Join Date: Apr 2006
Posts: 37
Default need help with a microphone.

I just got this microphone in the mail today, and I can't seem to get it to install. I notice that the jack that's supposed to go into the computer is pink, so I insert it into a pink socket, which is next to a green socket that I THINK is on my sound card, and nothing comes up on my moniter to prompt me to install it, yet I know it's not already installed because it won't work with Microsoft Movie Maker. What do I do?
__________________

dstebbins is offline   Reply With Quote
Old 03-27-2007, 06:58 PM   #2
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: need help with a microphone.

I dont like smart remarks on my threads so unless you have anything positive to say piss off
__________________

__________________
Compaq Presario CQ5305K-m Intel® Pentium® Dual Core E5300 (2.6 GHz), Windows® 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Old 03-27-2007, 07:50 PM   #3
Daemon Poster
 
Anubis1980's Avatar
 
Join Date: Jul 2006
Posts: 1,308
Send a message via MSN to Anubis1980 Send a message via Yahoo to Anubis1980
Default Re: need help with a microphone.

Yeah the remark was kinda crappy...

Anyway, i dont think anything will pop up will it? they dont need installing as such. If it isnt recording, try the sound control and make sure ur mic isnt muted.

And a word of advice, u wont get helped here if u butt into other peoples posts like that, be patient (this is prob why no one has replied to here)
__________________
Intel C2D E6750 (1333fsb) 2.66 @3.5ghz |EVGA 680i SLI Mobo | 2GB Twin XMS ddr800 @ 875 | Leadtek 7950 GX2 Core@601 Mem@1600
500GB IBM/HITACHI Sata2 7200/16MB | 160GB 7200rpm 8mb UDMA133 Maxtor | XION 600w dual 12v 44A total SLI PSU | X-fi Xtreme Music | 22" Widescreen Acer LCD
Anubis1980 is offline   Reply With Quote
Old 03-27-2007, 08:55 PM   #4
Fully Optimized
 
Join Date: Dec 2005
Posts: 2,276
Default Re: need help with a microphone.

Don't rely on color, if the mic input thing is pink, and your sound card is from Creative, try putting it in the blue socket if there is one there, i've found that the Soundblaster series color coding is off for the microphone jack.
__________________
| AMD 3800+ X2 Dual Core Processor | ASUS A8N-e nF4 Ultra | Hitachi Deskstar 250gb 3.0 gb/s | 1gb Corsair Value RAM 2x512 | eVGA geforce 6800GS | sound blaster live! 24-bit | NZXT Trinity Classic chassis | OCZ GameXStream OCZ700GXSSLI PSU |
I was there. In the networking forum for the first time, and it was because.. of 341
kchi55 is offline   Reply With Quote
Old 03-27-2007, 10:29 PM   #5
Baseband Member
 
Join Date: Apr 2006
Posts: 37
Default Re: need help with a microphone.

Quote:
Originally Posted by kchi55
Don't rely on color, if the mic input thing is pink, and your sound card is from Creative, try putting it in the blue socket if there is one there, i've found that the Soundblaster series color coding is off for the microphone jack.
done. Still nothing.
dstebbins is offline   Reply With Quote
Old 03-27-2007, 11:08 PM   #6
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: need help with a microphone.

Is the mute button unchecked in the Volume Properties?
lhuser is offline   Reply With Quote
Old 03-28-2007, 04:51 AM   #7
Fully Optimized
 
ssc456's Avatar
 
Join Date: Jan 2007
Posts: 4,279
Send a message via MSN to ssc456
Default Re: need help with a microphone.

yep mic's dont need installing so av a luk in control panel and i think there is a mic and speaker set up wizard which should sort it out for you i cnt tell u exact steps as im on vista now and cnt remeber exactly sorry

scott
__________________
He who has never failed has never attempted anything worth succeeding at.

Dont Eat Animals, Its Not Good For Them And They Dont Like It!
ssc456 is offline   Reply With Quote
Old 03-28-2007, 05:49 AM   #8
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: need help with a microphone.

try typing this in the help and support section after clicking start, "How to Troubleshoot Microphone Issues"...

then look it over and see if you've tried everything they suggest...
__________________
MY INTARDNET BEAST ■ Antec 300 ■ Q6600 B3, 2.8GHz @ 1.325v ■ MSI X48C Platinum ■ Kingwin XT-1264 ■ Visiontek HD 4870 512MB ■ 4x1GB Transcend aXeRam DDR3-1800 @ 1400MHz ■ WD Raptor (160GB) ■ Western Digital (250GB) ■ Samsung (640GB) ■ Seagate (500GB) ■ WD Caviar Green (1TB) ■ OCZ ProXStream 1kw ■ Sound Blaster X-Fi Platinum ■ JVC HA RX900 ■

ME ■ I am bald and my head is lumpy...fear me ■
wol-va-rine is offline   Reply With Quote
Old 03-28-2007, 02:46 PM   #9
Baseband Member
 
Join Date: Apr 2006
Posts: 37
Default Re: need help with a microphone.

It works in the testing center, but not in Windows Movie Maker.
dstebbins is offline   Reply With Quote
Old 03-28-2007, 03:06 PM   #10
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: need help with a microphone.

Probably a setting in movie maker then. Have a look in the preferences or options.
__________________

Raffaz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:24 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0