Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-10-2006, 08:24 PM   #1
Baseband Member
 
Join Date: Sep 2006
Posts: 31
Default need help installing a western digital hardrive

i just bought it off of newegg but dont you need some software???
or do i use the dell resource disk?????
please help
__________________

kevkid is offline   Reply With Quote
Old 10-10-2006, 08:40 PM   #2
Fully Optimized
 
CompMan's Avatar
 
Join Date: Aug 2006
Posts: 3,323
Send a message via AIM to CompMan
Default Re: need help installing a western digital hardrive

Can you be more specific? Is it a Sata drive or IDE? What are your specs also.
__________________

__________________
|Intel Q6600@3.0ghz||ASUS MAXIMUS FORMULA||2GiG Corsair XM2 DDR2 800||EvGa 8800GTS||36gig Western Digital Raptor 10,000 rpm||Ultra X2 connect 550W modular psu||Thermaltake Tsunami Case|Vista 64bit|
Windows has Blue screens, Mac has grey screens, and CF has White screens!!
2004 Mazda RX-8 GT Titanium Grey, Greddy Exhaust, AEM cold air intake
--objects in rearview get smaller with each shift--
CompMan is offline   Reply With Quote
Old 10-10-2006, 08:47 PM   #3
Baseband Member
 
Join Date: Sep 2006
Posts: 31
Default Re: need help installing a western digital hardrive

sata harddrive
i dont know what to do
the bios recognises it but when i try to install windows it tells me that no harddrive is detected
kevkid is offline   Reply With Quote
Old 10-10-2006, 08:53 PM   #4
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: need help installing a western digital hardrive

click run, then type "diskmgmt.msc" just without the question marks. it opens teh disk managment system. in there you can assign the drive a letter, and format it, then the rest of windows should reconize it. if disk managment doesn not see it, check your connections. (altho considering bios sees it i do not think this will be a problem).
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 10-10-2006, 09:02 PM   #5
Baseband Member
 
Join Date: Sep 2006
Posts: 31
Question Re: need help installing a western digital hardrive

the thing is that im trying to install windows but the windows xp disk dosnt recognise this
all it dose is just say windows dosnt recognise any disk
kevkid is offline   Reply With Quote
Old 10-10-2006, 09:20 PM   #6
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: need help installing a western digital hardrive

is their an ata HDD connected already? if so, try unplugging it then see if the install CD will reconize it.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 10-10-2006, 09:29 PM   #7
Golden Master
 
freestyler105's Avatar
 
Join Date: Sep 2006
Posts: 7,883
Default Re: need help installing a western digital hardrive

Can you clarify what you need to do? From what I understand, you bought a new hard drive and you're trying to install Windows on it?

It seems like the jumper settings on the drive may be set wrong. Try simply taking out the little white tab that is connected to some of the pins. It should be instered in the spot where it says master/slave selector in the diagram.

__________________
C2D E6600 | 4GB DDR2-800 | 9800GTX+ | Asus P5B-E | 150GB Raptor | 320GB 7200.10 | 750W Xigmatek PSU
freestyler105 is offline   Reply With Quote
Old 10-10-2006, 09:34 PM   #8
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: need help installing a western digital hardrive

Quote:
Originally Posted by freestyler105
It seems like the jumper settings on the drive may be set wrong. Try simply taking out the little white tab that is connected to some of the pins. It should be instered in the spot where it says master/slave selector in the diagram.

its a SATA drive, so it won't have jumper settings for master and slave.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 10-10-2006, 09:43 PM   #9
Fully Optimized
 
troy's Avatar
 
Join Date: Jul 2006
Location: USA
Posts: 2,410
Default Re: need help installing a western digital hardrive

I would make sure it's plugged into the SATA 0 port (I think that's the one...) On mine there's two, SATA 0 and SATA 1, I leave mine on SATA 0 since it's the first one. Try that and see if it works.
__________________
Desktop: Dell Dimension E510, 2.5GB RAM, Intel P4 3.0GHZ, 250GB HDD, Windows Vista Premium. Might not be the best, but the old girl is still running good.
troy is offline   Reply With Quote
Old 10-10-2006, 11:10 PM   #10
Daemon Poster
 
culexor's Avatar
 
Join Date: Mar 2006
Posts: 1,132
Send a message via AIM to culexor
Default Re: need help installing a western digital hardrive

my hard drive is SATA and has master/slave settings and i had the same problem, but i moved the jumper and it worked
__________________

__________________
Desktop: Phenom II B50 3.1Ghz, 4GB DDR2 800, Gigabyte MA790X-UD4P, 2x 1TB RAID0, GTX 460 1GB, OCZ 600W, ABS Black Pearl

Laptop: i5 430M 2.26Ghz, 4GB DDR3 1066, 500GB WD Blue, Mobility Radeon HD 5650 1GB (discrete)
culexor is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0