Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-23-2012, 08:47 AM   #11
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: Need help immediately please...

Sounds like heat related. Have you cleaned the inside of the box lately?
__________________

setishock is offline   Reply With Quote
Old 12-23-2012, 09:00 AM   #12
In Runtime
 
deepesh1193's Avatar
 
Join Date: Dec 2012
Location: India
Posts: 213
Default Re: Need help immediately please...

Also adding for heat issues you can check it. As soon as the computer goes down check the heat sink if it is overheated..
I too got the same problem but it was of PSU. But in computer can't say.. For you it may be due to heat issues..
__________________

deepesh1193 is offline   Reply With Quote
Old 12-24-2012, 02:14 AM   #13
Solid State Member
 
Join Date: Dec 2012
Location: India
Posts: 10
Default

Yesterday removed Graphic Card and tried to turn on when turned on everything is spinning but CPU Heatsink not spinning up dnt know whats going on...may be I need to send for servicing or have to buy CPU MOBO PUS
HarshaRazr is offline   Reply With Quote
Old 12-24-2012, 02:20 AM   #14
In Runtime
 
deepesh1193's Avatar
 
Join Date: Dec 2012
Location: India
Posts: 213
Default Re: Need help immediately please...

Quote:
Originally Posted by HarshaRazr View Post
Yesterday removed Graphic Card and tried to turn on when turned on everything is spinning but CPU Heatsink not spinning up dnt know whats going on...may be I need to send for servicing or have to buy CPU MOBO PUS
did u check the connection of the cpu fan on mobo??
u don't need to buy mobo or CPU for this problem.. just sort out what the problem is..
deepesh1193 is offline   Reply With Quote
Old 12-28-2012, 03:59 AM   #15
Solid State Member
 
Join Date: Dec 2012
Location: India
Posts: 10
Default

Installed original Heatsink spinned up and every fan spinning on cabin but still not boots up no beep sound coming removed Graphic card also..
HarshaRazr is offline   Reply With Quote
Old 12-28-2012, 06:06 AM   #16
In Runtime
 
Fujitsu_Technician's Avatar
 
Join Date: Sep 2012
Location: UK
Posts: 284
Default Re: Need help immediately please...

Sounds like the processor or memory if it is under
Warranty stop messing about with it and send it right back to the manufacture to repair as they know what they are doing with It.
Kind Regards
Fujitsu_Technician is offline   Reply With Quote
Old 01-22-2013, 02:29 PM   #17
Solid State Member
 
Join Date: Dec 2012
Location: India
Posts: 10
Default

Guys I'm ordered ASROCK 970 Board I hope its ain't power supply issue I'll test and will update thanks everyone
HarshaRazr is offline   Reply With Quote
Old 01-23-2013, 04:07 AM   #18
Solid State Member
 
Join Date: Dec 2012
Location: India
Posts: 10
Default

Guys I'm checked the PSU with on my old Intel system connected 24pin and then connected 4pin( I have 8pin with my PSU ) CPU fan spins up but still not booting no beep sound so I'm doubting it might be faulty psu...
HarshaRazr is offline   Reply With Quote
Old 01-28-2013, 04:33 AM   #19
Solid State Member
 
Join Date: Dec 2012
Location: India
Posts: 10
Default

Thanks everyone my system up and running changed PSU and mother board but the HDD led light always on while running PC it won't blink what could be the reason please tell me how to solve the problem.thanks

ForumRunner_20130128_150247.jpg
HarshaRazr is offline   Reply With Quote
Old 02-01-2013, 05:22 PM   #20
In Runtime
 
Mossiac's Avatar
 
Join Date: Jan 2013
Location: UK
Posts: 357
Default

Usually the HDD light is red so that might be the power or something else. And looking at your pic there are two lights. Does the other one do anything?

Mossiac
__________________

__________________
OS: Windows 7 64-bit Case: Commander MS-I
Mother Board: GA-880GM-UD2H CPU: AMD PhenomII X4 965 3.4GHz(Stock) RAM: 16GB GPU: GeForce GTX 550 Ti
Mossiac is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0