Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-22-2012, 01:41 PM   #1
Solid State Member
 
Join Date: Dec 2012
Location: India
Posts: 10
Question Need help immediately please...

Hi Everyone few days back installed windows 8 everything was fine until today afternoon i was checking my mails and suddenly got black screen and then pc not booted so i removed the hdmi cable and reinserted it, then it booted. Fine but from when booted up it was rebooting randomly i don't knows what could be the issue...i was tried to install to fresh install but still no luck even it rebooted. While trying to install .even it was keep rebooting at BIOS ALSO i dont know im so panicked as per my friend suggested to remove the ram and reconnect. All cables then it was booted fine i was able to login...but it only stayed 10mins then same problem. Appeared rebooting again and again and sometimes shutting down..please help me of this issue ...i really need help it could be faulty. PSU OR MOBO eagerly waiting for replies thank you. Everyone

MY SPECS
AMD 955BLACK EDITION
GIGABYTE 880GUD3H
12GIG CORSAIR RAM
1+2TB HDD WESTERN DIGITAL
COOLER MASTER. 550W POWER SUPPLY...
RADEON 5450 HD GRAPHICS
__________________

HarshaRazr is offline   Reply With Quote
Old 12-22-2012, 01:50 PM   #2
In Runtime
 
deepesh1193's Avatar
 
Join Date: Dec 2012
Location: India
Posts: 213
Default Re: Need help immediately please...

your psu may be faulty..
__________________

deepesh1193 is offline   Reply With Quote
Old 12-22-2012, 02:10 PM   #3
Solid State Member
 
Join Date: Dec 2012
Location: India
Posts: 10
Default

Can I send to COOLER Master under warranty??? im from Andhra Pradesh
HarshaRazr is offline   Reply With Quote
Old 12-22-2012, 10:40 PM   #4
In Runtime
 
deepesh1193's Avatar
 
Join Date: Dec 2012
Location: India
Posts: 213
Default

Quote:
Originally Posted by HarshaRazr View Post
Can I send to COOLER Master under warranty??? im from Andhra Pradesh
Yes if under warranty u can send it.. but before that have a confirmatry to the problem..
deepesh1193 is offline   Reply With Quote
Old 12-22-2012, 11:17 PM   #5
Solid State Member
 
Join Date: Dec 2012
Location: India
Posts: 10
Default

How can I confirm even I'm not able to install on Brand new HDD still reboots or shut downs...System Temp About 30c CPU Temp About 40 I don't know whats wrong
HarshaRazr is offline   Reply With Quote
Old 12-23-2012, 12:12 AM   #6
In Runtime
 
deepesh1193's Avatar
 
Join Date: Dec 2012
Location: India
Posts: 213
Default Re: Need help immediately please...

Quote:
Originally Posted by HarshaRazr View Post
How can I confirm even I'm not able to install on Brand new HDD still reboots or shut downs...System Temp About 30c CPU Temp About 40 I don't know whats wrong
try a different PSU on ur pc.. of any frnd or relative.. the best and easy way to check it..
deepesh1193 is offline   Reply With Quote
Old 12-23-2012, 12:18 AM   #7
Solid State Member
 
Join Date: Dec 2012
Location: India
Posts: 10
Default

OK thanks for your reply I live in village no one have system like my system that's the main problem.....
HarshaRazr is offline   Reply With Quote
Old 12-23-2012, 12:33 AM   #8
In Runtime
 
deepesh1193's Avatar
 
Join Date: Dec 2012
Location: India
Posts: 213
Default Re: Need help immediately please...

Quote:
Originally Posted by HarshaRazr View Post
OK thanks for your reply I live in village no one have system like my system that's the main problem.....
You can check your psu by shorting two wires but it would be useless for you as your psu is working for some time.. I suggest you one method don't know it would work or not:
At first disconnect all SMPS connectors from mother board and other peripheral devices like DVD RW, HDD etc. Now switch on the mains and short two wires. One is GREEN and another is BLACK. If the SMPS is in working condition it will start.. You can short them by taking a piece of copper wire..
Keep it for sometime.. See whether after sometime the psu fan is working or not.. if not then may be its the confirmatory..
deepesh1193 is offline   Reply With Quote
Old 12-23-2012, 01:44 AM   #9
Solid State Member
 
Join Date: Dec 2012
Location: India
Posts: 10
Default

And even when I boot up my PC i can hear only single beep as it was normal...no prob with mob or ram or graphic so I'm suspectig it might be OS ISSUE or PSU ISSUES
HarshaRazr is offline   Reply With Quote
Old 12-23-2012, 02:10 AM   #10
Daemon Poster
 
*= WildCat =*'s Avatar
 
Join Date: Jun 2012
Location: England
Posts: 1,247
Default Re: Need help immediately please...

Hi HarshaRazr

You can test your PSU with a Multimeter, please read > How To Manually Test a Power Supply With a Multimeter
__________________

__________________
Core i7 3770K, Gigabyte GA-Z77P-D3, Coolermaster Hyper 212 EVO, Crucial Ballistix Sport 8GB DDR3, ASUS GeForce GTX 650 Ti, Corsair Series CX750w, Intel 320 Series SSD, WD Caviar Black 1TB, Pioneer BDR-207DBK 12x Blu Ray/DVD, Black Night Case, Saitek & Razer, Windows 7 Pro SP1 x64, ZA Antivirus + Firewall
*= WildCat =* is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0