Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-08-2008, 05:24 AM   #1
Solid State Member
 
Join Date: Mar 2008
Posts: 9
Default Need help with Graphics problem

Im currently running:

Motherboard Manufacturer and Model: Foxconn 945G7MD Socket 775
BIOS Revision Number (if known): Not Known
CPU/Speed: Intel Pentium D CPU 3.00GHz
RAM Manufacturer/Type/Module Size: 2 x 1GB DDR2 667MHz Memory
CDRW/CDROM/DVD Manufacturer and Spec: LG DVD
Disk Drive(s): Manufacturer and Spec: WD 465GB
Video Card Manufacturer and Type: nVidiaGeForce 8800 GTS OC 512mb PCI-E
Sound Card: Manufacturer and Model: On board Real Tek sound.
NIC Manufacturer/Model:On board
Power Supply Brand and Wattage: RAW power 650 W
Operating System: Windows XP SP 2
Anything else you think is relevant: Nothing.

I recently brought a ATI Raedon Saphire, which whenever I would run games or applications the screen would go distorted and freeze the system. I presumed it was a fault with the graphcs card so I got a refund. I was using the on board graphics for about 2 weeks waiting for the new card to arrive. I had no problems during this time which lead to the problem coming from the GC. But I have recently brought the nVidia GeForece 8800 GTS OC and the problems have started all over again.

Im not really good with computer so any help would be greatly appreciated.
__________________

Zell182 is offline   Reply With Quote
Old 03-08-2008, 05:31 AM   #2
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: Need help with Graphics problem

Does this happen only when you're playing games or doing things that stress your PC? If this is the case then it could be your PSU.
__________________

__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 03-08-2008, 05:33 AM   #3
Solid State Member
 
Join Date: Mar 2008
Posts: 9
Default Re: Need help with Graphics problem

Only when im playing games. I thought it could be the PSU but its well over the requirements for the card. Should I invest in a new PSU?
Zell182 is offline   Reply With Quote
Old 03-08-2008, 05:45 AM   #4
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: Need help with Graphics problem

It definitely sound as though it could be a PSU prob, but maybe a driver issue as well, do you have the latest drivers installed for your video card? And could you provide a link to your PSU please, I need to see the specs.
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 03-08-2008, 05:51 AM   #5
Solid State Member
 
Join Date: Mar 2008
Posts: 9
Default Re: Need help with Graphics problem

I cant find a link for the PSU, but I did buy it about 3 years ago. And I do have the latest drivers installed for the card.
Zell182 is offline   Reply With Quote
Old 03-08-2008, 05:58 AM   #6
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: Need help with Graphics problem

OK, download PC Wizard 2008, so we can monitor the 12V rail voltage under load. http://www.cpuid.com/pcwizard.php
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 03-08-2008, 06:03 AM   #7
Solid State Member
 
Join Date: Mar 2008
Posts: 9
Default Re: Need help with Graphics problem

ALright ive dl and installed, where and what am i looking for?
Zell182 is offline   Reply With Quote
Old 03-08-2008, 07:11 AM   #8
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: Need help with Graphics problem

Open the program, on the left toolbar there should be a button that looks like a temperature page, click on it and take a screen shot.
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 03-08-2008, 07:17 AM   #9
Solid State Member
 
Join Date: Mar 2008
Posts: 9
Default Re: Need help with Graphics problem

Ive taken a screen shot (im so sorry about this) but i dont know how to send it to you, wont let me paste. Is there something im missing? (sorry again)
Zell182 is offline   Reply With Quote
Old 03-08-2008, 08:53 AM   #10
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: Need help with Graphics problem

No need to apologize. While you have the PC Wizard screen displayed, press "printscreen" on your keyboard, then open something like Paint and go Edit>Paste. Your screen shot should be pasted to Paint. So save that and go to Imageshack: http://imageshack.us/ and browse for and select your image to host it. Then post the link here.
EDIT: BTW, you don't need to give imageshack your email address or any of your details.
__________________

__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:35 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0